Old 11-11-2019, 03:22 AM   #1
simonluca
Human being with feelings
 
Join Date: Oct 2007
Posts: 76
Default Prevent Reaper to auto assign track channels number

Hello,
I'm sorry if this has been addressed before, but I can't find an answer on the Forum.
I work a lot with multichannel files. If you drop a multichannel item in a track, Reaper automatically adjusts its containing track channels number (I/O -> Track Channels). That feature sounds cool, but it becomes a problem if you start to move items across tracks, maybe just temporarily. That occurs extremely frequently: who doesn't "park" an item on another track waiting to understand its destiny? In the end you end up having lots of tracks with a wrong I/O setting.

Is there a way to disable this feature?

Thank you!
SL
__________________
www.sluca.net
simonluca is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.