Old 09-29-2015, 10:04 AM   #1
johnthegreat
Human being with feelings
 
Join Date: Jun 2015
Location: Idaho, USA
Posts: 8
Default Recording as 8-bit AIFF?

Hi all,

This seems weird to me, but when I open an existing project, the audio device settings in the upper right corner of the Reaper window shows "44.1kHz 24bit AIFF : 2/2ch 1024spls ~23/23ms WASAPI", and then when I go to File -> New project tab, the audio device settings change to "44.1kHz 8bit AIFF : 2/2ch 1024spls ~23/41ms WASAPI". I have attached two partial screenshots. I am running REAPER v5.03 on a Windows 7 machine.
So, is this a problem with my hardware somehow? Maybe a REAPER bug? I don't remember running into this before. Is this even an issue? I just know 8-bit audio greatly limits the dynamic range that can be stored.

EDIT: Even when I close the new project tab, the 8bit stays. I actually have to restart Reaper for it to show 24bit again.
Attached Images
File Type: jpg 8-bit-aiff.jpg (22.9 KB, 221 views)
File Type: jpg audio-device-settings.jpg (55.6 KB, 220 views)
johnthegreat is offline   Reply With Quote
Old 09-29-2015, 10:07 AM   #2
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 5,611
Default

Go to project settings, choose 24-bit WAV for recording format and click Set As Default
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.