Old 07-31-2013, 11:54 AM   #1
kachaloo2002
Human being with feelings
 
Join Date: Jan 2009
Posts: 273
Default youtube video to reaper

Hi,
I installed Any Video Converter and am able to use it to produce files from youtube. When I drag these files to reaper, though, they play only audio. Yesterday I did succeed in getting a converted video to open in sync with reaper, ( I think just by hitting play in reaper the video popped up) Anyway, it did what I wanted to, showed the guitarists hands, I could slow it down,loop,etc. with reaper controls. I saved the project, but now the video doesn't open, only the sound.

If anyone has a step by step of this with whatever video converter (pref. free, I'd appreciate it.
__________________
DualCore Pentium D 920 2800 MHz, XP sp3, emu 0404 usb, Licensed Reaper user
kachaloo2002 is offline   Reply With Quote
Old 07-31-2013, 12:06 PM   #2
airon
Human being with feelings
 
airon's Avatar
 
Join Date: Aug 2006
Location: Berlin
Posts: 10,434
Default

Downloads from Youtube are either FLV(shit), MP4 or WEBM files.

Pick the MP4, go to the blue link below.

Use MPEG Streamclip(blue link has info and links) to extract the audio from the video, because rendering the audio of a video item is unreliable and not in total sync.

In MPEG Streamclip, load the MP4(requires Quicktime be installed btw), pick File/Extract Audio, and extract to an AIFF files, which is the only uncompressed export option. Reaper can read that just fine.

Install VLC or one of the FFMPEG libraries(see blue link for info and links).

Put the MP4 file on one track, pull its fader down to -inf. Put the extracted audio on the second track.

Instant fun.
__________________
Dialogue/FX Editor & Re-Recording Mixer
(Video)Using Latch Preview
"My ego comes pre-shrunk" - Randy Thom
airon is offline   Reply With Quote
Old 07-31-2013, 03:29 PM   #3
kachaloo2002
Human being with feelings
 
Join Date: Jan 2009
Posts: 273
Default

hmm, I did all that, but I still can't get the video to display. Both the Aiff and the mp4 file play audio when inserted as tracks. I have downloaded vlc and selected it in preferences, but no video when mp4 file is loaded to reaper.

I'm in reaper 4.402 64 bit.
__________________
DualCore Pentium D 920 2800 MHz, XP sp3, emu 0404 usb, Licensed Reaper user
kachaloo2002 is offline   Reply With Quote
Old 08-01-2013, 11:15 AM   #4
Fran Guidry
Human being with feelings
 
Fran Guidry's Avatar
 
Join Date: Dec 2007
Location: Walnut Creek, CA
Posts: 779
Default

Are you opening the video window? Ctrl+Shift+V

Fran
Fran Guidry is offline   Reply With Quote
Old 08-01-2013, 12:26 PM   #5
partonkevin
Human being with feelings
 
Join Date: Feb 2010
Location: McMinnville, TN
Posts: 393
Default

Quote:
Originally Posted by Fran Guidry View Post
Are you opening the video window? Ctrl+Shift+V

Fran
I've had the same problem with video not showing...this was my fix.
__________________
Latest recording setup: 2.2Ghz, 1gig RAM, Tascam US-1641, Reaper!
It's reliable for at least 10 simultaneous tracks up to 45 minutes.
partonkevin is offline   Reply With Quote
Old 08-01-2013, 01:30 PM   #6
kachaloo2002
Human being with feelings
 
Join Date: Jan 2009
Posts: 273
Default

thx guys that did it. I had a suspicion it was something simple. Nice to know how to get hi-fier if I want to too.
__________________
DualCore Pentium D 920 2800 MHz, XP sp3, emu 0404 usb, Licensed Reaper user
kachaloo2002 is offline   Reply With Quote
Old 09-28-2015, 01:07 AM   #7
KelvinChing
Human being with feelings
 
Join Date: Sep 2015
Posts: 2
Default youtube video to reaper

Thnaks for sharing.
KelvinChing is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.