Old 10-26-2019, 11:29 PM   #1
Honka
Human being with feelings
 
Join Date: Oct 2019
Posts: 7
Default No sound after rendering to wav or mp3

Hello!

I’ve imported a mp3 in a Reaper project.
The mp3 contains some guitarr playing that a friend of mine have been recording.
Now I’ve added some piano to that in two other audio tracks, so a total of three tracks.

When I render this to a wav or mp3 file and start playing them they are completely silent!

What can the reason be for that?

The files have audio (information) in them because when I add them in a new Reaper project and play them everything is there and sounds exactly the same as in the Reaper project and the actual recordings.

I’ve been rendering some other small projects before, with audio tracks containing only own recordings and not imported mp3’s and it has never been a problem after rendering them. They all have sound when listening to them. Can the reason be that I have an imported mp3 file in the project?

Hope to get some ideas of sollutions about this

Thanks in advance!

/Honka

Last edited by Honka; 10-26-2019 at 11:56 PM.
Honka is offline   Reply With Quote
Old 10-27-2019, 02:36 AM   #2
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 1,279
Default

It's not clear what this means

The files have audio (information) in them because when I add them in a new Reaper project and play them everything is there and sounds exactly the same as in the Reaper project and the actual recordings.

So you're saying if you play the rendered files in Reaper they are not silent??
In which case you need to explain where they are (appearing to be)silent.

You could post a sample file....or a screencap of your render settings to help pinpoint where this is going wrong.
Stella645 is offline   Reply With Quote
Old 11-05-2019, 01:16 PM   #3
Honka
Human being with feelings
 
Join Date: Oct 2019
Posts: 7
Default

Hello again!

Sorry for really late reply.

The problem was that when playing the rendered file the sound was sent to my other pair of headphones.

The thing is that I´ve succeeded to listen to a rendered song through my studio earphones that I use when recording in Reaper etc. Both recording and rendered file sound played in my studio earphones. But then this changed for some reason. I might have been in Settings or something to change this.

But that was the problem.

(Yes this is the newbie section of the forum)
Honka is offline   Reply With Quote
Old 11-05-2019, 01:38 PM   #4
nait
Human being with feelings
 
nait's Avatar
 
Join Date: Jun 2018
Location: Edmonton, AB, Canada
Posts: 546
Default

Honka: Reaper has settings for the audio device it uses, and this can be different than what you have set up in Windows. You can set them both the same, if you like (as long as you don't tick on the setting to lock them exclusively to an app). You can change the windows sound several ways. One way is to left click the speaker icon in the tray by your time (bottom right, generally) and then hit that carat ^ symbol to show more options. Another way.. control panel, sound.

I personally tend to keep them different for a variety of reasons. 1) I like to hear songs on a variety of speakers (everyone producing music should)and headphones 2) I think my PC has more than enough horsepower for this to be a worry, generally, but I like to limit any interference/processing problems, etc. that may be caused by something else using the sound card while I'm doing stuff.
__________________
My Rig (also serves as my gaming PC): Asus Z270A Prime Mobo, i7-6700k, 32GB RAM, Samsung 960 Evo 500gb NVMe, Crucial 1TB NVMe, NVidia GTX 1070, Scarlett Focusrite 2i2, Nektar Impact LX25+ MIDI Controller Keyboard.
nait is offline   Reply With Quote
Old 11-10-2019, 10:28 AM   #5
Honka
Human being with feelings
 
Join Date: Oct 2019
Posts: 7
Default

Thanks for your reply naits!

Yes I guess that it can be quite handy to seperate the sound from creating music and listen to the result.

Thanks!

Honka
Honka is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.