Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 01-24-2019, 01:21 AM   #1
marty2a
Human being with feelings
 
Join Date: Jan 2019
Posts: 5
Default reaper starts rec/play auto after going over part on keyboard

i dont know how to turn this off and maybe i can get back to working on my project.
thanks marty2a

Last edited by marty2a; 01-24-2019 at 01:24 AM. Reason: spelling
marty2a is offline   Reply With Quote
Old 01-24-2019, 07:53 AM   #2
Philbo King
Human being with feelings
 
Join Date: May 2017
Posts: 1,410
Default

Make sure you don't have it set for 'Control' in reaper preferences - midi devices. You might be triggering actions when you play.
__________________
Tangent Studio - Philbo King
www.soundclick.com/philboking - stream music
www.facebook.com/philboking - gigs and news
Philbo King is offline   Reply With Quote
Old 01-24-2019, 08:23 AM   #3
marty2a
Human being with feelings
 
Join Date: Jan 2019
Posts: 5
Default

thanks i will check that.

you know it would come in handy, but it triggers one measure after i start playing.
i did change some midi items in preferences.
marty2a is offline   Reply With Quote
Old 01-24-2019, 10:22 AM   #4
Don Schenk
Human being with feelings
 
Don Schenk's Avatar
 
Join Date: Feb 2014
Posts: 253
Default

Quote:
Originally Posted by marty2a View Post
thanks i will check that.

you know it would come in handy, but it triggers one measure after i start playing.
i did change some midi items in preferences.
Does it give you a click during that first untriggered track? If so, look in your metronome icon.

:- Don
Don Schenk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.