Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 03-15-2015, 05:31 PM   #1
for
Human being with feelings
 
Join Date: Feb 2012
Posts: 689
Default SEND ALL KEYBOARD INPUT TO VIRTUAL MIDI KEYBOARD

Hi i assigned a command to enable that, thats fine...

but after its enabled there's no way to disable with a keyboard command...or is there?
for is offline   Reply With Quote
Old 03-15-2015, 05:38 PM   #2
for
Human being with feelings
 
Join Date: Feb 2012
Posts: 689
Default

VIew - virtual midi keyboard

then right click below the piano keys and there is the "SEND ALL KEYBOARD INPUT TO VIRTUAL MIDI KEYBOARD"

for those who don't know where it is
for is offline   Reply With Quote
Old 03-30-2015, 01:02 PM   #3
for
Human being with feelings
 
Join Date: Feb 2012
Posts: 689
Default

not possible right?
for is offline   Reply With Quote
Old 03-30-2015, 02:28 PM   #4
Mofoya
Human being with feelings
 
Mofoya's Avatar
 
Join Date: Mar 2015
Location: Texas
Posts: 32
Default

Quote:
Originally Posted by for View Post
Hi i assigned a command to enable that, thats fine...

but after its enabled there's no way to disable with a keyboard command...or is there?
try this...
ALT-B brings up the V-midi keyboard. Right click and select send all keyboard input. (or however you do it)

then to remove send all input...
ALT-B to close the V-midi keyboard, and then ALT-B to bring it back.

It will come back without the all keyboard input thing checked. You have to completely release ALT-B though. If you continue holding ALT and just press B twice the keyboard goes away and comes back, but with the 'send all' thing still checked.

hope that helps
Mofoya is offline   Reply With Quote
Old 04-01-2015, 02:34 PM   #5
for
Human being with feelings
 
Join Date: Feb 2012
Posts: 689
Default

Quote:
Originally Posted by Mofoya View Post
try this...
ALT-B brings up the V-midi keyboard. Right click and select send all keyboard input. (or however you do it)

then to remove send all input...
ALT-B to close the V-midi keyboard, and then ALT-B to bring it back.

It will come back without the all keyboard input thing checked. You have to completely release ALT-B though. If you continue holding ALT and just press B twice the keyboard goes away and comes back, but with the 'send all' thing still checked.

hope that helps
cheers, smart way to get around this!! thanks
for is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.