Old 06-27-2016, 01:29 AM   #1
carstenaltena
Human being with feelings
 
Join Date: Jun 2016
Location: The Netherlands
Posts: 6
Default Reaper 5 and Z3ta+2 (VST3i): notes cut off

Hi everyone,

first post here! Using Reaper as my main DAW for about a year and loving it.

So here's my problem: I'm using Reaper 5.211/64 on OSX. For some reason, Z3ta+2.2's sounds are cut off after releasing a key. This only happens with the VST3 version, not with the AU version (using the same patches!)

For instance, when a patch as a long delay effect, the effect tail is not heard as soon as I release the key, even though there should be a long tail. It is as if the number of voices heard determine some kind of audio "gate", when the number of voices are "0" the sound is muted.

Interestingly when you play a second or so later, you can hear part of the tail over the last note, if that makes any sense. This only happens with the VST3 version of the plugin. The AU doesn't show this behaviour. I really need to use VST3 because I want to be able to work on Windows too, on the same project.

I've mailed Cakewalk about this issue as well. Does this problem sound familiar? Any ideas?
carstenaltena is offline   Reply With Quote
Old 06-27-2016, 01:58 AM   #2
EvilDragon
Human being with feelings
 
EvilDragon's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 23,813
Default

Hmmm, can't duplicate that behavior with VST3 on W7 here...
EvilDragon is offline   Reply With Quote
Old 01-12-2020, 12:48 AM   #3
Per Lichtman
Human being with feelings
 
Join Date: Jun 2008
Posts: 58
Default

Sorry to revive an old thread but I just encountered this issue, too. Will be trying this what the AUi version shortly to see if it helps.

@carstenaltena Did Cakewalk end up providing any guidance on this one? I would e-mail them myself except there's not much point given what's happened since then.
Per Lichtman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.