Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Linux

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-28-2020, 08:43 PM   #1
Soli Deo Gloria
Human being with feelings
 
Soli Deo Gloria's Avatar
 
Join Date: Oct 2013
Location: Buenos Aires, Argentina
Posts: 1,052
Default Kontakt in Ubuntu Studio - some stutter

I've just installed Kontakt 6.2.2 with Native Access. Previously, I installed Winetricks and did the override setting (native) of the mscvp140.dll in the /.wine/drive_c/Windows/System32 folder. I also set the Windows mode in Wine to Windows 10. After all of this NA worked OK.


Now, with Kontakt, I see a very similar performance to the Windows install, except for one important thing : there is some stutter when I play live with a patch from LASS 2.5, or the Oboe 1 from Berlin Woodwinds Legacy libraries, which are the first instruments I tested. The CPU usage and RAM are just fine (I even tried setting multi-core processing off and increasing the pre-load buffer size). This seems to be something related to disk streaming xruns, which is strange since all my libraries are on a dedicated SSD. The buffer size in Reaper changed from 128 to 1024, with similar results, so I can't attribute the problem to a low block size.

Am I missing some Wine setting or anything similar to get proper disk access?


Thanks in advance!

Last edited by Soli Deo Gloria; 05-28-2020 at 08:49 PM.
Soli Deo Gloria is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.