Old 03-17-2019, 03:32 PM   #1
Noisy Chairs
Human being with feelings
 
Join Date: May 2018
Posts: 28
Default Faderport XT won't go into FX Mode

Hey again. I got some super awesome help from somebody getting Reaper to recognize the Faderport XT driver. Now I'm having an entirely new problem that it's only doing some of the functions that it's supposed to!

Okay, so I know the driver is at least kinda working because it enabled auto-scroll when selecting tracks, and the shift key latches now. These are both cool and nice things, but for whatever reason I cannot get the thing to enter into FX Mode. I followed all the instructions from the big Faderport XT thread, but it just doesn't seem to work. Also the thing of hitting Shift+Stop+Play doesn't seem to make the Faderport re-read the .ini file like it's supposed to (it's supposed to blink to indicate it has). I dunno, is there something obvious I'm missing? Like there has to be some specific kind of focus in Reaper or else FX mode is just not available? This is very frustrating, and that other thread seems to be pretty dead.
Noisy Chairs is offline   Reply With Quote
Old 04-24-2019, 12:05 PM   #2
Michelob
Human being with feelings
 
Michelob's Avatar
 
Join Date: Sep 2010
Location: Mons, Belgium
Posts: 2,687
Default

Hi,

Same here.

It was working perfectly, but now it doesn't anymore.

The toggle write/latch preview is ok, so I'm sure I've instlalled the correct XT driver.

I hardly managed to update the firmware (worked only with an old W7 laptop...), but nothing has changed.

Anyone ?

Thanks


Michel


Quote:
Originally Posted by Noisy Chairs View Post
Hey again. I got some super awesome help from somebody getting Reaper to recognize the Faderport XT driver. Now I'm having an entirely new problem that it's only doing some of the functions that it's supposed to!

Okay, so I know the driver is at least kinda working because it enabled auto-scroll when selecting tracks, and the shift key latches now. These are both cool and nice things, but for whatever reason I cannot get the thing to enter into FX Mode. I followed all the instructions from the big Faderport XT thread, but it just doesn't seem to work. Also the thing of hitting Shift+Stop+Play doesn't seem to make the Faderport re-read the .ini file like it's supposed to (it's supposed to blink to indicate it has). I dunno, is there something obvious I'm missing? Like there has to be some specific kind of focus in Reaper or else FX mode is just not available? This is very frustrating, and that other thread seems to be pretty dead.
__________________
http://michelduprez.com
Michelob is offline   Reply With Quote
Old 04-25-2019, 08:52 PM   #3
Michelob
Human being with feelings
 
Michelob's Avatar
 
Join Date: Sep 2010
Location: Mons, Belgium
Posts: 2,687
Default

Hi everyone,

So stupid am I.

To get it work, better to put at least one FX on the track !



Michel
__________________
http://michelduprez.com
Michelob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:55 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.