Old 05-22-2018, 10:47 AM   #1
ValourWinds
Human being with feelings
 
Join Date: Jul 2016
Posts: 35
Default Issue with Rewire between Reason 10 & Reaper 5.80

Hey guys, I'm trying to get Reason and Reaper linked up together to transfer some things between them, been a while since I used ReWire, but the error I was given in Reason is that VST instruments can't be used at the same time Rewire is running or something? I had a track I was building out that used almost exclusively VSTs and having a look in my session after I've initiated the Rewire from the Reaper side of things it does indeed look like all my VST instruments are marked as "missing instrument".

Anyone whose had success linking the two DAWs before specifically, any advice for this situation?
ValourWinds is offline   Reply With Quote
Old 05-22-2018, 11:39 AM   #2
Bri1
Human being with feelings
 
Bri1's Avatar
 
Join Date: Dec 2016
Location: England
Posts: 2,372
Default

Quote:
Anyone whose had success linking the two DAWs before specifically, any advice for this situation?
eylo-^um yes-- i find rearoute+reason great combo ___and even more so since the way ph popped vst into the rack--it's broken atmo reawiring with reaper.

funny timing coz i posted a ~drifting tweak~ vid for when using rearoute+reason.
while rearouting-if you are using midi sync--when it comes to looping around--reasyncing is needed..
using rearoute is allowing you to also use 'input fx'- for recording. reawire does not here..
Bri1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.