Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Linux

Reply
 
Thread Tools Display Modes
Old 02-01-2019, 03:01 PM   #1
toleolu
Human being with feelings
 
Join Date: Apr 2014
Location: Sunshine and palm trees.
Posts: 562
Default Copying/Moving large files gets slower and slower

Friend of mine had to re-install Windows, afterwhich he couldn't get into one of his drives, NTFS corruption issue. We tried everything, chkdsk, some recovery utilities, nothing worked. Finally I booted his computer with an old Ubuntu CD and we were able to get to those files.

Problem was, copying or moving the files would get slower and slower. Transfer would start out at around 60+ Mb per second and just get slower and slower. (Copying to an external USB drive, tried copying to local hard drives and for some reason, that ran even slower) He has about 700+ Gb's on that drive.

Looked online, and there were a number of posts referencing this being a known issue with the Linux kernel, which seemed kind of strange to me. Since my Ubuntu was pretty old, we downloaded the latest version and booted with that, same thing. Also saw online were this was not just Ubuntu doing it, but Mint, and CentOS as well.

Are any of you guys aware of this being a known issue and if so, do you have any suggestions. May be a moot point as most of the data has been copied, but I'd be curious to know what the real deal is.

Keep in mind this was a live CD boot, we did not install Ubuntu so we can't do any Linux tweaking, but all the posts I saw online were from people who had Linux installed.

Thanks
toleolu is offline   Reply With Quote
Old 02-01-2019, 11:06 PM   #2
s wave
Human being with feelings
 
Join Date: Sep 2018
Location: Colorado
Posts: 190
Default

Hard drives can get corrupt sectors slowing motor wear and tear etc. Solid state drives can slow and crash near end of life cycle too. Why didn't you use Hirens boot cd? Its a free live boot win 7 or 10. That generally works real well on win recovery. I have never had problems with linux ubuntu/mint etc. running slow. If anything they are lighter and faster. Also if the the disk has bad fragmentation that would add to slowness. (as well as failing ram or drivers etc) Are you sure the PC is running up to speed? I would run some simple benchmarks from like Hardinfo program or something. Swap out parts and individually test them could help too. Test PSU under a load? Partition table might have a problem... slowness can come from USB compatibility too. Hopefully there will be Windows expert to help you soon.

Are you also saying that the new ubuntu live disk os is running slow? Live boots seem to be at the mercy of your ram set up.
s wave is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.