Old 02-07-2017, 07:41 PM   #1
Mickmeister
Human being with feelings
 
Join Date: Jan 2017
Posts: 24
Default Project-wide MIDi editor time settings

I'm doing a project with fast triplets. After much screwing around in one of the MIDI items I was finally able to get the grid set up the way I need it - using the settings at the bottom of the editor. But these settings only apply to that one item. Any new items I record are still using the older settings (i.e.- in four). I need a way to set the correct settings project wide - i.e. any new items I record will conform to the new settings I've specified.

Last edited by Mickmeister; 02-08-2017 at 08:18 PM.
Mickmeister is offline   Reply With Quote
Old 02-08-2017, 08:06 PM   #2
Mickmeister
Human being with feelings
 
Join Date: Jan 2017
Posts: 24
Default

I think I figured this out...this seems to work:

- After setting up the time signature/grid settings at the bottom of the MIDI editor, rt-click over that area and choose Options

- Turn on "Use same grid division in Arrange view and MIDI editor"

This causes the main track view grid - as well as any new MIDI items you create - to conform to the new settings.
Mickmeister is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.