Old 11-09-2019, 10:19 PM   #1
peterbull
Human being with feelings
 
Join Date: Nov 2018
Posts: 1
Default Melodyne Crash because of an old Reaper version?

Hello wise ones,

This may be a newb post but maybe not...

I have a super old version of Reaper (5.23 I believe) because I am generally paranoid about updating anything that I depend on. I have been using Melodyne successfully now for about a year but recently it causes a "Fatal Error" when I try to load it. Something about a window size or off screen objects or something. I have had luck with tricking it into working by disconnecting my external monitor before loading the effect but this is no longer working.

I have a feeling that updating to the current version of Reaper would solve this but I am nearing the end of a really massive project and losing the sessions or having them not open properly or something is not an option. I have my backups and stuff but I really don't want to have to go there..

Please let me know if I'm just being an idiot or if there is actually any cause for this paranoia! If there is a way to work around this I'd like to do so until this particular project is complete and then upgrade!

Thanks in advance!
peterbull is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.