Old 12-31-2010, 09:34 AM   #1
frankielouis
Human being with feelings
 
Join Date: Dec 2009
Posts: 187
Default Help: Lost control of Record action

Hello Everyone,
I can begin to record a track when I use the Ctrl+R on the qwerty keyboard, but to stop the recording I have to use the transport controller at the bottom of the reaper screen. Is there n action to fix this mess.
(I have been messing with the actions and now I think I really need to reset everything to the default settings of the Reaper program. Can this be done?)
Please advise and thanks.
Happy New Year
frankielouis
frankielouis is offline   Reply With Quote
Old 01-02-2011, 02:53 PM   #2
Megabass
Human being with feelings
 
Megabass's Avatar
 
Join Date: Dec 2010
Location: everywhere I am
Posts: 141
Default

Hi frankielouis!

Press '?' (Shift-/) to open 'Actions' menu
Find an action 'Transport: Record'.
Assign any key you want (add new shortcut to action) by pressing 'Add...' button.
Use this new shortcut to start/stop record mode (on the fly or not) or...
...just press Spacebar to stop recording!

To reset all your shortcut changes, go to 'Actions', press 'Import/export', then press 'Restore all shortcut bindings to factory defaults'

By the way, use 'filter' function to find any action (or plug-in or preference), it`s nice and easy!

You can reset all of your REAPER`s preferences to factory defaults, just find this function (and many others) in the incredible REAPER`s manual!

Enjoy! ...and Happy Hew Year!

Last edited by Megabass; 01-02-2011 at 02:57 PM. Reason: just fixing some misprints
Megabass is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.