Prev Previous Post   Next Post Next
Old 01-11-2017, 05:54 PM   #1
bldaggerhart
Human being with feelings
 
Join Date: Dec 2016
Posts: 4
Default Need help with Half-Sustain on piano

Hello,
I am currently using the trial version of Reaper. I decided to test it out after multiple people telling me of its quality.

In setting up midi, I'm having an issue. While recording midi into Reaper (using the Iowa Piano VST), I am not getting any half-pedaling sustain in the recordings. Basically, my sustain/damper pedal is just acting like a basic on/off switch, which it shouldn't. My signal chain is:

Korg SP250 > (Midi) > Focusrite Scarlett 18i6 > (USB) > Reaper 5.29 (OS X El Capitan).

My track setup is:

1.Insert > Virtual Instrument on New Track
2.Select Piano (Iowa Piano)
3.Build Routing “NO”
4.Change Primary Midi track to: Input Midi > Focusrite > All Channels
5.Arm, Record

It should be noted that, as far as the piano hardware goes, the SP250 (and its pedal) do half-pedaling just fine using its internal audio & speakers. It's just in the midi process.

Am I missing something or setting something up incorrectly? Will this not work with Iowa Piano or Reaper (or both)?

Thanks!

Last edited by bldaggerhart; 01-11-2017 at 05:56 PM. Reason: Reaper & OS details
bldaggerhart is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.