Old 08-14-2012, 03:35 AM   #1
aMUSEd
Human being with feelings
 
aMUSEd's Avatar
 
Join Date: Jun 2006
Posts: 1,290
Default Scanning subfolders (or not)

I noticed none of my XILs-lab 32 bit plugins were showing in Reaper 32 bit OS-X. They are all installed to two sub folders "Xils (32bit)" and "Xils (64 bit) inside the default VST folder - which seems a good idea but Reaper didn't scan the 32 bit ones for some reason - I manually added it as an extra folder path, then it scanned it, but it should have done it just by being pointed to the main VST folder so what's up?
aMUSEd is offline   Reply With Quote
Old 08-14-2012, 04:51 AM   #2
mrelwood
Human being with feelings
 
mrelwood's Avatar
 
Join Date: Nov 2006
Location: Finland
Posts: 1,365
Default

I have noticed that the system VST folder (Library/Audio/Plug-ins/VST) does get scanned for subfolders, but the AU (Library/Audio/Plug-ins/Components) does not.
__________________
______Announcing__mrelwood plugins______
.. MacBook Pro 15" Late '13 .. Scarlett 6i6, Saffire Pro 24 DSP (+ADA8000) .. FCA610 .. EVE: SC207 .. Focal: Alpha 65, CMS 40, Listen Pro ..
mrelwood is offline   Reply With Quote
Old 08-14-2012, 04:55 PM   #3
aMUSEd
Human being with feelings
 
aMUSEd's Avatar
 
Join Date: Jun 2006
Posts: 1,290
Default

Yeah, I'm not seeing any subfolders in the components folder, maybe that's why. But this is the VST folder.
aMUSEd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.