Old 08-27-2006, 04:44 PM   #1
Amether
Human being with feelings
 
Amether's Avatar
 
Join Date: Apr 2006
Location: London
Posts: 505
Default Crappy MIDI received light

I've had a look around and it seems noone else seems to miss this, even in the massive lists of MIDI FRs... am I missing something? ATM I'm using resynth to test whether or not I've got everything connected right (I'm setting up afresh quite often)... Hm..?
Amether is offline   Reply With Quote
Old 08-27-2006, 08:39 PM   #2
malcolmj
Human being with feelings
 
malcolmj's Avatar
 
Join Date: Jan 2006
Location: Australia
Posts: 1,669
Default

Quote:
Originally Posted by Amether
I've had a look around and it seems noone else seems to miss this, even in the massive lists of MIDI FRs... am I missing something? ATM I'm using resynth to test whether or not I've got everything connected right (I'm setting up afresh quite often)... Hm..?
Great idea. +10.
malcolmj is offline   Reply With Quote
Old 08-28-2006, 04:57 AM   #3
maa
Human being with feelings
 
Join Date: May 2006
Location: Hamburg
Posts: 1,276
Default

Yeah I miss that too - at the moment I have to fire up XT to see if my piano is connected correctly....
maa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:27 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.