Old 08-17-2020, 09:19 AM   #1
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 5,996
Default FX Parameter envelope colors are in the wrong order

Anyone ever notice this?



this bug is in all themes
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Old 08-17-2020, 09:34 AM   #2
xpander
Human being with feelings
 
xpander's Avatar
 
Join Date: Jun 2007
Location: Terra incognita
Posts: 5,924
Default

Those colors follow the order in the list of all available envelope parameters for the given FX and keep repeating every 4 parameters. What mixes this up further is that you might add envelopes in different order than in the list.
xpander is offline   Reply With Quote
Old 08-17-2020, 10:51 AM   #3
synkrotron
Human being with feelings
 
synkrotron's Avatar
 
Join Date: May 2015
Location: Warrington, UK
Posts: 1,266
Default

I had a bit of a moan about this a couple of years ago.

I would rather be able to change colour of envelopes per envelope rather than via the theme tweaker. But I was told it wasn't possible.

So, instead, I make 1, 2, 3 and 4 all the same colour, and I've now got used to that.
__________________
Bandcamp // YouTube // SoundCloud
synkrotron is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.