Old 09-27-2019, 02:32 PM   #1
hexSPA
Human being with feelings
 
hexSPA's Avatar
 
Join Date: Dec 2009
Location: In an Apartment
Posts: 13
Default MIDI Item Timebase

Hi. Normally, I can go to Media Item Properties for a MIDI item, select 'Beats (Position Only)', change tempo, and the Item won't 'warp'. For some reason, today the MIDI item is speeding up with a faster tempo.

I changed the project settings and track timebase also but the Item remains locked to the tempo.

Is there a way to keep the MIDI item playing at its recorded rate independent of any tempo changes or am I imagining that this ever worked at all?

Thanks.
hexSPA is offline   Reply With Quote
Old 09-27-2019, 02:35 PM   #2
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Oblivion
Posts: 7,270
Default

You have to go into item source properties and check the "ignore project tempo" option or it will always follow beats. There is no time-based MIDI in Reaper so this is a workaround.

There is an action to apply the setting to multiple items at once.
__________________
Myyy Wyyyrd Music
foxAsteria is online now   Reply With Quote
Old 09-28-2019, 10:43 AM   #3
hexSPA
Human being with feelings
 
hexSPA's Avatar
 
Join Date: Dec 2009
Location: In an Apartment
Posts: 13
Default

Quote:
Originally Posted by foxAsteria View Post
You have to go into item source properties and check the "ignore project tempo" option or it will always follow beats. There is no time-based MIDI in Reaper so this is a workaround.

There is an action to apply the setting to multiple items at once.
Ok, thanks. It worked when I did that and set the Item Timebase to Beats (position only).

Thanks again.
hexSPA is offline   Reply With Quote
Old 09-28-2019, 10:56 AM   #4
juliansader
Human being with feelings
 
Join Date: Jul 2009
Posts: 2,848
Default

The action that FoxAsteria referred to above, is "SWS/BR: Enable "Ignore project tempo" for selected MIDI items and preserve time position of events (use tempo at item's start)"
juliansader is offline   Reply With Quote
Old 11-16-2019, 02:52 AM   #5
hexSPA
Human being with feelings
 
hexSPA's Avatar
 
Join Date: Dec 2009
Location: In an Apartment
Posts: 13
Default

Quote:
Originally Posted by juliansader View Post
The action that FoxAsteria referred to above, is "SWS/BR: Enable "Ignore project tempo" for selected MIDI items and preserve time position of events (use tempo at item's start)"
Roger, thanks.
hexSPA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.