Old 08-23-2019, 03:48 PM   #1
SongsbySteve
Human being with feelings
 
Join Date: Aug 2019
Posts: 20
Default Latency or just I'm slow

I've been working on several projects in Reaper trying to get my head around it.

Here's my latest quandary.

I'm using a Focusrite Solo as an interface.
I'm using an Audio Technica AT2020 mic.

I'm plugging my monitor headphones into the laptop headphone jack.

I sing along with the track and "I" think my timing is fine.

When I listen to it played back, my vocal track almost always seems a hair behind the beat. Sometimes it's noticeable sometimes it's not.

Some spots are worse than others, which makes me think it's just me.

But ... is there any possibility there's some kind of latency issue with the vocal input?

I'm just trying to rule out anything.

Thanks so much, everyone's been very patient and helpful.

Steve
SongsbySteve is offline   Reply With Quote
Old 08-23-2019, 04:20 PM   #2
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 1,407
Default

can't you plug your headphones into the interface, rather than the computer? probably not a good idea to use separate devices for input & output.
what are your audio driver settings?
domzy is offline   Reply With Quote
Old 08-23-2019, 04:22 PM   #3
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 1,407
Default

and Reaper displays the (input & output) latencies in the top right corner
domzy is offline   Reply With Quote
Old 08-23-2019, 04:30 PM   #4
SongsbySteve
Human being with feelings
 
Join Date: Aug 2019
Posts: 20
Default

Quote:
Originally Posted by domzy View Post
can't you plug your headphones into the interface, rather than the computer? probably not a good idea to use separate devices for input & output.
what are your audio driver settings?
Domzy I tried unsuccessfully to plug into my interface but I think I know why now. I didn't set my output preference to the Focusrite. I'll try that next.
SongsbySteve is offline   Reply With Quote
Old 08-24-2019, 08:58 AM   #5
SongsbySteve
Human being with feelings
 
Join Date: Aug 2019
Posts: 20
Default

I also just discovered "nudge" which I can use to fix several of my spots.
SongsbySteve is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.