Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 02-13-2020, 07:24 PM   #1
lightnb
Human being with feelings
 
Join Date: Dec 2019
Posts: 23
Default How do I stop audio from going around the FX?

On a Track, I have a Kontakt VST first, then Carla with an EQ.

If I set a low pass filter on the EQ and drag it all the way to the left, the "Out" meters in the EQ stop showing audio going out, which is correct, but I still hear the full sound in my headphones. The audio in my headphones changes as I change the EQ, but I seem to be getting a 50/50 mix of wet/dry that's not coming from the FX plugin, so full audio plays even when the EQ is blocking most sound.

How do I make it so dry signal isn't "leaking around" the FX? Right now, the effects are being mixed in, but they should be acting like console inserts.
lightnb is offline   Reply With Quote
Old 02-14-2020, 08:56 AM   #2
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 1,395
Default

Carla??

What happens if you remove whatever that is and just EQ Kontakt directly??

And if nothing to do with the mysterious Carla and you haven't got the plugin mix control set 50/50 it's likely a problem in your routing so maybe screencap your routing setup.

Last edited by Stella645; 02-14-2020 at 09:13 AM.
Stella645 is offline   Reply With Quote
Old 02-14-2020, 09:11 AM   #3
lunker
Human being with feelings
 
lunker's Avatar
 
Join Date: Nov 2007
Location: Lucas, TX, USA (via Luleå, Sweden)
Posts: 1,070
Default

If the above suggestion doesn't help, make sure that the wet/dry mix knob in the Reaper FX window for Carla/EQ is set to 100% wet.
__________________
Best Regards, Ernie "lunker" Lundqvist
BDSM (Bad Dog Studio Musicians)
Windows 10 running on Z390 + i7-8700

Last edited by lunker; 02-14-2020 at 10:26 AM.
lunker is offline   Reply With Quote
Old 02-14-2020, 09:11 AM   #4
sisaso
Human being with feelings
 
Join Date: Jul 2015
Posts: 205
Default

Carla?Are you on Linux?
sisaso is offline   Reply With Quote
Old Yesterday, 01:32 PM   #5
lightnb
Human being with feelings
 
Join Date: Dec 2019
Posts: 23
Default

Here's some screenshots.

FX Manager:
https://pasteboard.co/IUQnBEs.png
(no audio shows on the right hand "out" meter, because anything below 100hz is cut off. ...except I can hear it all anyway!

Chanel Settings:
https://pasteboard.co/IUQo06g.png

Routing settings:
https://pasteboard.co/IUQo8gX.png

Quote:
Originally Posted by sisaso View Post
Carla?Are you on Linux?
This is on Linux. Carla is the bridge that lets a bunch of Linux plugins work in Reaper.

Quote:
Originally Posted by Stella645 View Post
What happens if you just EQ Kontakt directly??
ReaEQ works correctly. So I guess it's not a routing issue.

Quote:
Originally Posted by lunker View Post
If the above suggestion doesn't help, make sure that the wet/dry mix knob in the Reaper FX window for Carla/EQ is set to 100% wet.
The knob is all the way to the right, "100% wet".
Attached Images
File Type: png eqproblem2.png (12.2 KB, 6 views)

Last edited by lightnb; Yesterday at 01:39 PM.
lightnb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.