Old 09-28-2019, 02:50 AM   #1
monk
Human being with feelings
 
monk's Avatar
 
Join Date: Jan 2016
Posts: 8
Unhappy MiniLab MKII suddenly stopped working

Arturia Minilab MKII no longer works in Reaper 5.98.3 under MacOs Mojave 10.14.6

Itís working in Analog Lab, Ableton Live 10 Lite, and GarageBand.

Neither control knobs or keyboard are working with instruments, or the MIDI editor within Reaper.

It was working, but I haven't used it in a couple weeks and have updated both MacOS and Reaper since I've last used it.

I donít think Iíve changed any of the settings, but maybe something got corrupted. How do I go about troubleshooting this? I'm close to nuking Reaper and reinstalling, but I'd hate to loose my presets. And I'm not sure that would even work anyway. I created a new user account on MacOS and Reaper launched with a clean slate, and it still didn't work.

Anyone else have this issue suddenly crop up?

At this point I've changed so many settings across my system I can no longer remember what the working configuration was.

Does anyone have a uber-detailed settings list I could double check my setup with, including what I should do in MacOS's Audio MIDI Setup.app and MIDI Studio.

Help!

TIA
monk is offline   Reply With Quote
Old 09-28-2019, 03:30 PM   #2
monk
Human being with feelings
 
monk's Avatar
 
Join Date: Jan 2016
Posts: 8
Smile Working again, but why?!

Whelp, I donít know what happened, but after many hours of tinkering with ALL THE SETTINGS, I got it working. I like to think I tricked it into waking up by plugging in a little cheapy I had kicking around.

Although, I'm still interested in knowing the right way to setup MIDI controllers in MacOS. I now have hodge podge mix of settings and configurations in my OS, the control surface's setup app, and in Reaper itself. I'd like to prune some of that back, but until I know what the eff I'm doing, I ain't gonna touch a thing!
monk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.