Prev Previous Post   Next Post Next
Old 01-04-2007, 04:15 PM   #1
mrelwood
Human being with feelings
 
mrelwood's Avatar
 
Join Date: Nov 2006
Location: Finland
Posts: 1,358
Default "Apply FX..." Crash.

When apllying a few FX on a track with around ten audio events, whenever Reaper reaches the end of applying the FX, Reaper crashes. The audio has a volume-curve fade out at the end.
------------
Okay, I tested quite a bit. I removed all other tracks, removed all master FX, removed all automation, and removed all other FX but JCM900 (Simulanalog Guitar Suite). I noticed that I could remove a few of the audio events, but certain combination of events had to stay in order for the crash to happen. I have to give up on this, I don't know how to test it any more.

I will share this project, as soon as I find a sensible place to fit it in, the whole project now has a total size of almost 19Mb.
------------
The project can be downloaded for testing here: (~19Mb)
http://www.savefile.com/files/389010
__________________
______Announcing__mrelwood plugins______
.. MacBook Pro 15" Late '13 .. Scarlett 6i6, Saffire Pro 24 DSP (+ADA8000) .. FCA610 .. EVE: SC207 .. Focal: Alpha 65, CMS 40, Listen Pro ..

Last edited by mrelwood; 01-04-2007 at 05:39 PM.
mrelwood is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.