Old 01-23-2019, 02:16 PM   #1
raymundo
Human being with feelings
 
raymundo's Avatar
 
Join Date: Jan 2008
Posts: 33
Default Help: Waves plugins UI not showing on Reaper

Hi. Something strange is happening.
The UI of the Waves plugins does not show in Reaper.
I am using Reaper x64.

Can anybody help me?

Thanks in advance!
raymundo is offline   Reply With Quote
Old 01-24-2019, 01:17 PM   #2
satchmo
Human being with feelings
 
Join Date: Dec 2015
Location: Middle England
Posts: 45
Default

Can you expand on your description of this problem?
Are you seeing the plugins listed in Reaper's FX window?
satchmo is offline   Reply With Quote
Old 01-25-2019, 08:45 AM   #3
cutnpaste
Banned
 
Join Date: Jul 2015
Posts: 391
Default

Quote:
Originally Posted by raymundo View Post
Hi. Something strange is happening.
The UI of the Waves plugins does not show in Reaper.
I am using Reaper x64.

Can anybody help me?

Thanks in advance!
1 Clear the cache and rescan.
2 Restart reaper.
cutnpaste is offline   Reply With Quote
Old 01-25-2019, 07:19 PM   #4
Fergler
Human being with feelings
 
Fergler's Avatar
 
Join Date: Jan 2014
Posts: 3,919
Default

He means the User Interface is not showing up after loading a plugin. I've heard issues with Waves because they use hardware acceleration for their graphics.

You may experiment with your graphics card driver specifically with the Reaper program.
__________________
Check out my hip-hop, funk-rock band Theatre Crisp
Fergler is offline   Reply With Quote
Old 01-25-2019, 07:24 PM   #5
Judders
Human being with feelings
 
Join Date: Aug 2014
Posts: 8,763
Default

Are you using the VST3 versions of the plugins?
Judders is offline   Reply With Quote
Old 01-25-2019, 07:26 PM   #6
Glennbo
Human being with feelings
 
Glennbo's Avatar
 
Join Date: Mar 2008
Location: Planet Earth
Posts: 3,946
Default

OpenGL graphic acceleration if I'm not mistaken. That might be the thing to look for.
__________________
Glennbo
Hear My Music - Click Me!!!
--
Glennbo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.