Old 04-24-2013, 11:57 AM   #1
Ron_Paul
Human being with feelings
 
Ron_Paul's Avatar
 
Join Date: Feb 2013
Posts: 123
Default Q: mouse cursor disappears when using my knob stack

Is this just what happens? It's a vertical volume fader for the MCP. What's especially troublesome is that if it's at 0db and I drag it down to -inf db, when I let go, the cursor reappears back at 0db where I first clicked.
Ron_Paul is offline   Reply With Quote
Old 04-24-2013, 12:25 PM   #2
Tomm
Human being with feelings
 
Join Date: Nov 2007
Posts: 1,232
Default

yea that's normal behavior for stacked knobs... which theme are you using though? for regular volume faders it shouldn't disappear, unless you are "fine-tuning" using the ctrl modifier
Tomm is offline   Reply With Quote
Old 04-24-2013, 03:23 PM   #3
Ron_Paul
Human being with feelings
 
Ron_Paul's Avatar
 
Join Date: Feb 2013
Posts: 123
Default

That's a shame. Is it a bug or is there a reason behind it? It's my own theme. And it's not a regular volume fader, it's a stacked knob for the volume fader (unless I misinterpreted your wording there).
Ron_Paul is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:13 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.