Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Linux

Reply
 
Thread Tools Display Modes
Old 12-28-2019, 11:37 AM   #1
fme
Human being with feelings
 
fme's Avatar
 
Join Date: Dec 2019
Posts: 3
Default blurry transport buttons in media explorer

Hey guys

I use the actual v6.02 with the default theme. I've noticed, that the transport buttons in the media explorer look like "stretched" and very blurry. The graphics in the midi editor are displayed correct



Can anyone confirm this?
Attached Images
File Type: png transport.png (11.2 KB, 132 views)
fme is offline   Reply With Quote
Old 12-29-2019, 01:49 AM   #2
sub26nico
Human being with feelings
 
sub26nico's Avatar
 
Join Date: May 2014
Location: France
Posts: 191
Default

Quote:
Originally Posted by fme View Post
Hey guys

I use the actual v6.02 with the default theme. I've noticed, that the transport buttons in the media explorer look like "stretched" and very blurry. The graphics in the midi editor are displayed correct



Can anyone confirm this?
Same here.
sub26nico is offline   Reply With Quote
Old 01-23-2020, 01:00 PM   #3
fme
Human being with feelings
 
fme's Avatar
 
Join Date: Dec 2019
Posts: 3
Default

Tested again with v6.03 - still the same. Has anybody an idea where it comes from?

I work on arch with x11/awesome...

@sub26nico: what's your system/config like?
fme is offline   Reply With Quote
Old 01-23-2020, 01:08 PM   #4
sub26nico
Human being with feelings
 
sub26nico's Avatar
 
Join Date: May 2014
Location: France
Posts: 191
Default

Quote:
Originally Posted by fme View Post
Tested again with v6.03 - still the same. Has anybody an idea where it comes from?

I work on arch with x11/awesome...

@sub26nico: what's your system/config like?
I'm on Debian Buster. I notice also this bug was already there in v5, but if i use Janne theme, I don't notice it.
With the v6 theme, it is more visible.
sub26nico is offline   Reply With Quote
Old 01-23-2020, 02:29 PM   #5
JamesPeters
Human being with feelings
 
JamesPeters's Avatar
 
Join Date: Aug 2011
Location: Near a big lake
Posts: 2,998
Default

Also confirmed in Xubuntu 19.10 with Reaper reaper603+dev0122, 1080p resolution (default non-scaled).
__________________
Using REAPER for Linux on Xubuntu 20.04
Free multi-layered drum bank
JamesPeters is offline   Reply With Quote
Old 01-25-2020, 02:37 PM   #6
Peevy
Human being with feelings
 
Peevy's Avatar
 
Join Date: May 2008
Location: Ireland
Posts: 539
Default

I mentioned this a while back in one of the 6.0+dev posts but got no reply. I think it's just that not all the graphics have been fully updated for v6 yet.
__________________
System: Mobo-Asus Prime Z370P II, CPU-i7 8700K, RAM-48gb DDR4 3000mhz, GPU AMD RX580 OS: Manjaro Linux
Soundcard:
Komplete Audio 6 Monitors: Adam A5X
Peevy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.