Old 06-01-2020, 01:34 AM   #1
kbacy2
Human being with feelings
 
Join Date: Dec 2019
Posts: 4
Default Got graphic lags starting from Reaper 6 version

Hi,

Recently I've updated Reaper to 6 version and noticed some graphic lags. Didn't notice anything like that in 5x versions on my Mac (MacBook Pro 15). It's a slow motion lag - when I draw midi note in midi window it will appear just a second after real-time. And it's the same with plugins interface. No matter what's the version - 6.1 or 6.11 for example. The problem is still here.

Any ideas? With 5x versions it was just ok.
kbacy2 is offline   Reply With Quote
Old 06-01-2020, 05:11 AM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,922
Default

What macOS version are you running?
Justin is online now   Reply With Quote
Old 06-02-2020, 12:04 AM   #3
kbacy2
Human being with feelings
 
Join Date: Dec 2019
Posts: 4
Default

Mojave
kbacy2 is offline   Reply With Quote
Old 06-08-2020, 11:24 PM   #4
kbacy2
Human being with feelings
 
Join Date: Dec 2019
Posts: 4
Default

Any thoughts?
kbacy2 is offline   Reply With Quote
Old 06-09-2020, 03:38 AM   #5
Ideosound
Human being with feelings
 
Ideosound's Avatar
 
Join Date: Oct 2017
Location: U.K
Posts: 303
Default

What display/monitor colour profile are you using? I've heard changing this to RGB generic or something can help. Might be worth a shot. You might need to restart reaper.
Ideosound is offline   Reply With Quote
Old 06-09-2020, 04:40 AM   #6
Futur8me
Human being with feelings
 
Join Date: Dec 2015
Posts: 363
Default

Hi.., I have graphics lag when only in the mixer view, when I am scrolling up and down with the apple Magic Mouse in the mixer view the mixers meters fps slows right down to almost frozen picture, and Reapers playhead completely stops in the background until the scrolling stops.., apples exaggerated scrolling I think.



.
__________________
5K Imac - 4.2Ghz i7 Skylake, 8GB Ram, AMD R9 M395X, 256 SSD, Apogee Duet USB, macOS 10.15.5.
Futur8me is offline   Reply With Quote
Old 06-11-2020, 12:08 AM   #7
kbacy2
Human being with feelings
 
Join Date: Dec 2019
Posts: 4
Default

Tried to change profile to RGB and nothing changed. It seems that it doesn't depend from visual part only. There's something else.
kbacy2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.