Old 06-12-2019, 01:23 PM   #1
XilburQost
Human being with feelings
 
Join Date: Apr 2019
Posts: 3
Default Can't find satisfactory snapping setting

I've been using Reaper for Windows for several months now and no matter how I try, I can't get snapping to work to my satisfaction.

I want midi note placement (via mouse on the piano roll) and cursor to snap to individual 8th notes/8th note increments.

I can get close with my settings, but still not right. I still end up with chords and selections off by a 16th, 32nd, and even 64th. I think I'm missing a step. Any suggestions?

Thanks.
Attached Images
File Type: jpg snap-grid_settings.jpg (61.8 KB, 31 views)
XilburQost is offline   Reply With Quote
Old 06-12-2019, 02:14 PM   #2
dug dog
Human being with feelings
 
Join Date: Jan 2009
Location: Ontario Canada
Posts: 1,023
Default

In the top line, grid line spacing should be set to 1/8 rather than 1/4.


The MIDI editor's grid spacing can be set independently from the arrange view using the Grid dropdown at the bottom of the MIDI editor. However, in the jpeg you show, the bottom check box could be selected and you'd have 1/8 in BOTH arrange view AND the MIDI editor.
dug dog is online now   Reply With Quote
Old 06-12-2019, 02:40 PM   #3
XilburQost
Human being with feelings
 
Join Date: Apr 2019
Posts: 3
Default

I enabled the bottom checkbox and -- wow! Exactly what I was looking for. Thank you dug dog!
XilburQost is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.