Old 10-13-2020, 06:21 PM   #1
dsealer
Human being with feelings
 
Join Date: Mar 2016
Location: Pa
Posts: 357
Default Connection question

I'm hoping to get some feedback that will help me understand what's happening with my midi connection. I must tell you all I know very little about the midi world. I sometimes am capable of getting one instrument into one channel and record it. How to communicate using midi lingo is even worse.
So today it seems I would loose my keyboard connection to Reaper. When I first boot Reaper everything works as I expect it to. After a few minutes The keyboard no longer triggered the midi instrument. The keyboard was still sending keyboard sounds but not my midi instrument. However if I played the instrument via the virtual keyboard the instrument did emit sound. When I would reboot Reaper everything would work again as before but then after a few minutes it would stop sending the midi signal again.
I'm sure my explanation of what happened is thoroughly inadequate and confusing to say the least. I am hoping someone may understand and be able to give me some trouble shooting ideas.
I'm using a kurzweil 2500 into behringer xr18 to reaper.
Thanks,
__________________
Don.....
dsealer is offline   Reply With Quote
Old 10-14-2020, 05:25 AM   #2
mschnell
Human being with feelings
 
mschnell's Avatar
 
Join Date: Jun 2013
Location: Krefeld, Germany
Posts: 9,817
Default

At best you should watch some of Kennies videos on Reaper...
-Michael

Last edited by mschnell; 10-14-2020 at 10:15 PM.
mschnell is online now   Reply With Quote
Old 10-14-2020, 04:48 PM   #3
dsealer
Human being with feelings
 
Join Date: Mar 2016
Location: Pa
Posts: 357
Default

I have seen the videos but they really don't speak to my situation. I've been recording some midi for probably a year. The situation I described in this post only started to occur. I wasn't able to get to Reaper or my recording set up today. I was hoping one of the midi experts here might have some ideas as to what may be the cause of my problem.

Thanks for taking the time to respond,
__________________
Don.....
dsealer is offline   Reply With Quote
Old 10-14-2020, 05:26 PM   #4
Dark Fader
Human being with feelings
 
Join Date: Aug 2020
Posts: 93
Default

I think we need a clearer picture of how your gear is set up. How is MIDI getting into the PC? Is it via USB, or DIN MIDI? If USB there are some suspend (I think it is called) settings in Windows (if that is what you are using) that can cause USB connections to disconnect.
Dark Fader is offline   Reply With Quote
Old 10-16-2020, 05:27 PM   #5
dsealer
Human being with feelings
 
Join Date: Mar 2016
Location: Pa
Posts: 357
Default

Ok. I gave you fair warning that I know very little about the midi world and especially conversing midi technology.
I don't know what DNI Midi is but that must be what I'm using because I'm sure I'm not using USB.
__________________
Don.....
dsealer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.