Old 01-29-2019, 08:20 AM   #1
dfuent1321
Human being with feelings
 
Join Date: Dec 2017
Posts: 16
Default problem importing mp4 videos

After getting an error message when trying to import an mp4 video into a Reaper project, I dug around to find a solution. The most promising advice I could find had to do with making sure that I the vlc player and Reaper are both either 64-bit or 32-bit. (I run 64). Far as I can tell, that's what I downloaded. Hard to know for sure because when I check the version, it only confirms that it is the latest version, but doesn't confirm that it's 64-bit. In any event, the video would still not load.

My workaround was to convert the file to .avi format. Just wondering, though, how to get Reaper to play nice with .mp4 files?

Thanks in advance.
dfuent1321 is offline   Reply With Quote
Old 02-02-2019, 08:53 AM   #2
toleolu
Human being with feelings
 
Join Date: Apr 2014
Location: Sunshine and palm trees.
Posts: 323
Default

If VLC installed in C:\Program Files, it's 64 bit, if it installed in C:\Program Files (x86) it's 32 bit.

That's usually the case unless you specified a different location when installing.

As far as playing nice with Reaper, I use Power Director for video so I can't help you with that, but if you could post the exact error message you're getting, that would be helpful to the other people here who use Reaper for video.

Last edited by toleolu; 02-02-2019 at 09:03 AM.
toleolu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.