Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Compatibility

Reply
 
Thread Tools Display Modes
Old 02-01-2019, 03:34 PM   #1
mihalkrol
Human being with feelings
 
Join Date: May 2012
Posts: 40
Default Helix Native not showing up in Reaper (VST3 or AU)

Hi there,

So I can't seem to make Line6 Helix Native plugin work in Reaper. I was trying all I could come up with and nothing.

I did work on directing Reaper to the folder in the settings, clear/re-scan and all that a few times. I've installed earlier versions of it. I've installed latest Reaper.

I thought something is wrong with this plugin, but then, when I launched Mainstage 3 it loaded Line6 Helix AU without hesitation.

Am I missing something obvious? All of the other apps I was installing worked perfectly fine until now. I've just installed some AU/VST and it showed up instantly in Reaper.

PLEASE HELP ME. IT'S DRIVING ME MAD I CAN'T USE IT!
mihalkrol is offline   Reply With Quote
Old 02-01-2019, 04:22 PM   #2
mihalkrol
Human being with feelings
 
Join Date: May 2012
Posts: 40
Default

I thought I'm gonna share this, and maybe it'll help someone one day.

I've solved the problem by completely removing Reaper from my computer (I recommend AppCleaner) and installed it from scratch... and then Helix showed up along with all the other plugins. So much time lost... Anyway I'm glad it works now.
mihalkrol is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.