Prev Previous Post   Next Post Next
Old 10-11-2019, 03:19 AM   #34
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 754
Default

drumphil you keep repeating yourself.

I´ve answered those questions on post #3 like karbon said...I said i was using Windows has well ( its on my signature !!!!! )

Maybe you are right when you say something in the system is forcing the OS to push the 88.2 to be used instead of 96 KHz when i don´t have Voicemeeter enabled. All of that can be true. I have no time to try it and disabled windows services till i find what is causing the issue.

I have my workaround using voicemeeter...its using the KS internal driver , Direct Kernel streaming API allows low latency audio
streaming, no upsampling is done , i repeat, no upsample is done!

-My default sound device now is the Voicemeeter AUX;
-Voicemeeter is using the MOTU driver;
-The MOTU is set to 96 KHz in the MOTU control panel;
-Every OS audio goes to Voicemeeter AUX;
-Reaper calls the ASIO driver not the Voicemeeter;


Do your tests, get those ultralite mk3 Hybrid you have, install this driver on your system and test it out.
If you find the solution, the REAL solution, please lets us know.
All the best
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is online now   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.