Old 11-19-2019, 07:59 AM   #1
95x
Human being with feelings
 
Join Date: Mar 2019
Posts: 20
Default mono

My tracks are showing as mono.But I have 2 mics going. I looked at the sends and it says 2 channels so ..whats going on?? And the pull down menu that lets you choose stereo is not on the choices...??
One of the things I notice using Reaper is its easy to screw up the menus..
It would be nice to have a choice to reset the screen real estate to what is was 5 minutes before..
95x is offline   Reply With Quote
Old 11-19-2019, 09:05 AM   #2
serr
Human being with feelings
 
Join Date: Sep 2010
Posts: 8,500
Default

The default hardware input assignment is channel 1 of whatever audio interface you have selected to connect to. Right-click on the red record arm button to find the input assignment. (Sends are for routing from one track to another. You need to assign inputs from your connected hardware to a track to record from.) You'll see stereo or mono options. Stereo simply selects two adjacent channels as a stereo pair and the audio you record in that track will be 2 track channels - ie. stereo.

The routing matrix is another view than is often quicker to assign hardware inputs as well as routing between tracks.

Tracks are universal in Reaper if you hadn't noticed that yet. You don't pick from restricted classes of tracks (source vs bus vs master) like other DAWs. You can assign routing as you wish to universal tracks.
serr is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.