Old 10-14-2009, 01:49 AM   #1
pepperkini
Human being with feelings
 
Join Date: Sep 2009
Posts: 28
Default To remove auto crossfading on split

The manual says go to Project Settings and enter 0.00.00 in the fade length box. I have done so, and regardless of whether the "Crossfade" function is checked or unchecked, I still get auto crossfading when editing audio.

I often miss the obvious, so please I need some blind dog help.
pepperkini is offline   Reply With Quote
Old 10-14-2009, 01:55 AM   #2
pepperkini
Human being with feelings
 
Join Date: Sep 2009
Posts: 28
Default

Sorry, I meant the Media Item Properties. Its like you cannot remove crossfades and this is frustrating when editing Rex files.
pepperkini is offline   Reply With Quote
Old 10-14-2009, 02:01 AM   #3
yhertogh
Human being with feelings
 
yhertogh's Avatar
 
Join Date: Nov 2006
Location: Belgium
Posts: 1,461
Default

Quote:
Originally Posted by pepperkini View Post
Sorry, I meant the Media Item Properties. Its like you cannot remove crossfades and this is frustrating when editing Rex files.
Can't you change this in preferences/project/defaults/items ?

Yves
yhertogh is offline   Reply With Quote
Old 10-14-2009, 02:08 AM   #4
pepperkini
Human being with feelings
 
Join Date: Sep 2009
Posts: 28
Default

I have checked both places where you can uncheck crossfade or otherwise set the fade length to zeros, but its like Reaper is just ignoring and insisting to crossfade when I slide audio clip over audio clip. I'm being ignored by the settings.
pepperkini is offline   Reply With Quote
Old 10-14-2009, 02:11 AM   #5
nicholas
Human being with feelings
 
nicholas's Avatar
 
Join Date: Jan 2007
Location: Van Diemen's Land
Posts: 8,903
Default

Here:

__________________
Learning Manuals and Reaper Books
REAPER Unleashed - ReaMix - REAPER User Guide
http://www.lulu.com/spotlight/glazfolk
nicholas is online now   Reply With Quote
Old 10-14-2009, 02:16 AM   #6
nicholas
Human being with feelings
 
nicholas's Avatar
 
Join Date: Jan 2007
Location: Van Diemen's Land
Posts: 8,903
Default

... and come to think of it, might as well also turn off on toolbar:

__________________
Learning Manuals and Reaper Books
REAPER Unleashed - ReaMix - REAPER User Guide
http://www.lulu.com/spotlight/glazfolk
nicholas is online now   Reply With Quote
Old 10-14-2009, 05:42 AM   #7
pepperkini
Human being with feelings
 
Join Date: Sep 2009
Posts: 28
Default

OMG, how me stupid. Thanks everybody. Yes, Nicholas, I forgot about that crossfade button in the main menu. That was it! Problem solved.
pepperkini is offline   Reply With Quote
Old 10-14-2009, 06:48 AM   #8
yhertogh
Human being with feelings
 
yhertogh's Avatar
 
Join Date: Nov 2006
Location: Belgium
Posts: 1,461
Default

Quote:
Originally Posted by pepperkini View Post
OMG, how me stupid. Thanks everybody. Yes, Nicholas, I forgot about that crossfade button in the main menu. That was it! Problem solved.
The toolbar button seems to be only applicable when you move items and overlap them , not when you split an item (and leave the 2 resulting items in place).

Yves
yhertogh is offline   Reply With Quote
Old 08-11-2013, 04:43 PM   #9
Om_Audio
Human being with feelings
 
Join Date: Jul 2010
Posts: 89
Default

I am running v 4.402 and this is an issue for me. I unchecked and made sure button said disabled auto crossfades but they still get created.
Om_Audio is offline   Reply With Quote
Old 11-12-2018, 08:55 AM   #10
frood
Human being with feelings
 
Join Date: Oct 2015
Posts: 28
Default

sorry to dig up an old thread - I am having the same problem. I have split an item in multiple places (on the 32nd/64th note grid lines, trying to emulate a kenny gioia vocal stuttering effect). however, when splitting the item it has created crossfades for every split. because of the nature of the item (it's a vocal, one note held for a long time), you can hear a slight stutter even without applying any effect to the split items. furthermore, if I glue them back together, the waveform is now all choppy where the splits were. if I select all the items I want to glue and remove the crossfades, the waveform is even more choppy when I glue them!
frood is offline   Reply With Quote
Old 11-12-2018, 09:25 AM   #11
Stroudy
Human being with feelings
 
Join Date: Jul 2014
Posts: 341
Default

It might be best to post a screen grab or a LICEcap screen gif.

That said... You might get what you're looking for using View: Show crossfade editor window


Quote:
Originally Posted by frood View Post
sorry to dig up an old thread - I am having the same problem. I have split an item in multiple places (on the 32nd/64th note grid lines, trying to emulate a kenny gioia vocal stuttering effect). however, when splitting the item it has created crossfades for every split. because of the nature of the item (it's a vocal, one note held for a long time), you can hear a slight stutter even without applying any effect to the split items. furthermore, if I glue them back together, the waveform is now all choppy where the splits were. if I select all the items I want to glue and remove the crossfades, the waveform is even more choppy when I glue them!
Stroudy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.