Old 01-10-2021, 10:19 AM   #1
Skip Ellis
Human being with feelings
 
Join Date: Dec 2019
Posts: 16
Default Help Getting Output Thru Behringer to Monitors

I just got a new set of powered monitors (Alesis) and they play fine if I run them from the headphone jack of my HP laptop. For some reason, I can't get them to work using the outputs from my Behringer audio interface. I have the laptop set up with the Behringer as the default input and output device and the internal speakers disabled but every time I play back a mix, it comes from the internal speakers only and not going to the monitors. I must have something set up wrong but I just can't figure out what it is......any suggestions?

Last edited by Skip Ellis; 01-10-2021 at 10:29 AM.
Skip Ellis is offline   Reply With Quote
Old 01-10-2021, 10:22 AM   #2
Coachz
Human being with feelings
 
Coachz's Avatar
 
Join Date: Oct 2010
Location: Charleston, SC USA
Posts: 9,926
Default

Quote:
Originally Posted by Skip Ellis View Post
I just got a new set of powered monitors (Alesis) and they play fine if I run them from the headphone jack of my HP laptop. For some reason, I can't get them to work using the outputs from my Behringer audio interface. I have the laptop set up with the Behringer as the default input and output device and the internal speakers disabled but every time I play back a mix, it comes from the internal speakers only and not going to the monitors. I must have something set up wrong but I just can't figure out what it is......any suggestions?
what device driver are you using in Reaper? Also feel free to update your title in the advanced settings to something like "trying to get output through Behringer interface on laptop
__________________
---> Checkout my latest Reaper album ! <---
www.chucktownband.com Click Youtube Music to play the entire album.
Coachz is offline   Reply With Quote
Old 01-10-2021, 10:29 AM   #3
Skip Ellis
Human being with feelings
 
Join Date: Dec 2019
Posts: 16
Default

Quote:
Originally Posted by Coachz View Post
what device driver are you using in Reaper? Also feel free to update your title in the advanced settings to something like "trying to get output through Behringer interface on laptop
ASIO4ALL v.2
Skip Ellis is offline   Reply With Quote
Old 01-10-2021, 10:49 AM   #4
Coachz
Human being with feelings
 
Coachz's Avatar
 
Join Date: Oct 2010
Location: Charleston, SC USA
Posts: 9,926
Default

Quote:
Originally Posted by Skip Ellis View Post
ASIO4ALL v.2
What does your master output look like ?
Which model behringer ? Running window 10 ?



Device settings ?

__________________
---> Checkout my latest Reaper album ! <---
www.chucktownband.com Click Youtube Music to play the entire album.
Coachz is offline   Reply With Quote
Old 01-10-2021, 11:08 AM   #5
Skip Ellis
Human being with feelings
 
Join Date: Dec 2019
Posts: 16
Default

Quote:
Originally Posted by Skip Ellis View Post
ASIO4ALL v.2
Behringer is UMC204HD and has been working fine

Windows 10

Can't even monitor a track thru the Behringer with headphones - I get nothing but the internal speakers in the laptop and I've got them disabled. I also tried recording a track and get nothing through the interface. The laptop shows the Behringer as default for both playback and recording and is working correctly. Gonna stop checking cables but pretty sure they're OK.
Skip Ellis is offline   Reply With Quote
Old 01-10-2021, 11:27 AM   #6
Coachz
Human being with feelings
 
Coachz's Avatar
 
Join Date: Oct 2010
Location: Charleston, SC USA
Posts: 9,926
Default

the more screenshots the better. are you inputs and outputs assigned in the Device prefs ?
__________________
---> Checkout my latest Reaper album ! <---
www.chucktownband.com Click Youtube Music to play the entire album.
Coachz is offline   Reply With Quote
Old 01-10-2021, 11:52 AM   #7
zeekat
Human being with feelings
 
zeekat's Avatar
 
Join Date: May 2009
Location: Polandia
Posts: 3,020
Default

Behringers website says 204 has a dedicated ASIO driver, why do you use ASIO4ALL?
__________________
AM bient, rund funk and heavy meteo
my soundclouds+youtubings
zeekat is offline   Reply With Quote
Old 01-10-2021, 12:32 PM   #8
Skip Ellis
Human being with feelings
 
Join Date: Dec 2019
Posts: 16
Default

Quote:
Originally Posted by zeekat View Post
Behringers website says 204 has a dedicated ASIO driver, why do you use ASIO4ALL?
That solved it! Went back and reinstalled the (correct) driver and everything seems to be working as it should. For some reason the UMC (Behringer) driver wasn't showing up and that's why I tried to use the ASIO4ALL.

Thanks for all the help - if I have any more trouble, I'll holler.
Skip Ellis is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.