COCKOS
CONFEDERATED FORUMS
Cockos : REAPER : NINJAM : Forums
Forum Home : Register : FAQ : Members List : Search :

Go Back   Cockos Incorporated Forums > NINJAM Discussion > NINJAM User Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-04-2021, 04:55 PM   #1
DizzyCheezy
Human being with feelings
 
Join Date: Feb 2021
Posts: 1
Default Problems routing A mix of DI’d and MIDI instruments

Hey folks. I’ve been using NINJAM to play with out of town friends recently and have had NINJAM set up for multiple instruments (on my end) and it worked but; I wanted to give the option to other people to mix the different instruments I’m sending into NINJAM.

I watched the tutorial videos and got everything set up. And when I’m in the NINJAM console without being connected to a server everything works exactly like I want it to. All my instruments are routed to different local channels; and when arm them all simultaneously and play they are only picked up in the local channel they are assigned to. Which is great. But as soon as I join a lobby. The MIDI instruments stop sending to NINJAM.

It all worked fine when I had 2 guitars, one bass, MIDI drums and three keyboards all set to one local channel; but as I said before, I’d like to give my friends the option to mix out something they don’t want to hear.

Any pointers on this one guys? Thanks in advance.

Last edited by DizzyCheezy; 02-04-2021 at 04:58 PM. Reason: Spelling and grammar
DizzyCheezy is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.