Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 08-31-2006, 12:47 PM   #1
Jason Brian Merrill
Human being with feelings
 
Jason Brian Merrill's Avatar
 
Join Date: Jun 2006
Location: Northeastern PA, USA
Posts: 20,865
Default Horizontal gridline gone in MIDI editor (1.01) (SOLVED)

forget it, its supposed to be this way. Now it looks nicer
__________________
Beliefs do not require respect. People do.

Last edited by Jason Brian Merrill; 08-31-2006 at 12:53 PM.
Jason Brian Merrill is offline   Reply With Quote
Old 08-31-2006, 01:41 PM   #2
alex zonder
Human being with feelings
 
alex zonder's Avatar
 
Join Date: May 2006
Posts: 1,606
Default

Quote:
Originally Posted by Jason Brian Merrill
forget it, its supposed to be this way. Now it looks nicer
Well, if you have a color theme installed with no difference between odd/even audio track colors (like I had) the new MIDI editor ui comes as a strange surprise... No problem however after creating a difference in bright/darkness again between the tracks

And then indeed it looks nicer than in previous versions, although I'd like to be able to choose a midi events color independent from the audio colors. I'd welcome a seperate color scheme for MIDI...
alex zonder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.