Old 10-17-2019, 07:57 AM   #1
psikes
Human being with feelings
 
Join Date: Dec 2018
Posts: 5
Default Catalina problems

Like others on here I upgraded to Catalina on mt Mac mini and now the new version of Reaper will not load. If I back up one version it will load with one dynamic library not capable of loading. I understand the problem and am simply wondering if anyone knows when this might be corrected?

Thanks, Phil
psikes is online now   Reply With Quote
Old 10-17-2019, 12:56 PM   #2
mespotine
Human being with feelings
 
mespotine's Avatar
 
Join Date: May 2017
Location: Leipzig, Germany
Posts: 1,616
Default

Same here, including an extension of ours.
MacOS claims not being able to check if the file is malicious.
Maybe signing-problem?
__________________
Ultraschall-API - a Lua-functions-library4Reaper: https://forum.cockos.com/showthread....98#post2067798
Reaper Internals - Developerdocs4Reaper: https://forum.cockos.com/showthread.php?t=207635
mespotine is offline   Reply With Quote
Old 10-18-2019, 03:06 AM   #3
PhelixK
Human being with feelings
 
Join Date: Mar 2019
Posts: 73
Default

see this thread:
https://forum.cockos.com/showthread.php?p=2192950
PhelixK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.