Old 08-27-2009, 10:32 PM   #1
mariofong
Human being with feelings
 
Join Date: Aug 2009
Posts: 2
Default Bus tracks panning issue

I have these two tracks: GUITAR LEFT panned 100% to the left and GUITAR RIGHT panned 100% to the right, sending to the DISTORTION track.
Without the send the panning is perfect, but when I activate the send it just kills my panning and everything goes to both channels.
Here's a picture of the routing:
http://img391.**************/img391/1568/sends.png

and the tracks are all MIDI! Please help.
mariofong is offline   Reply With Quote
Old 08-28-2009, 12:32 AM   #2
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 5,710
Default

Quote:
Originally Posted by mariofong View Post
and the tracks are all MIDI
But, you cannot pan MIDI (can you?) MIDI is not audio, it's just digital info about what notes to play and stop playing etc.

I often have two tracks that I send to a third "bus" track, with one panned hard left and the other hard right, and it works as expected. But this is audio, not MIDI.

I guess you have to send and pan the audio generated from the MIDI.

EDIT: Ah! Now I think I understand... you are not panning the MIDI, you are panning the audio, right? But you let the audio from all three tracks go all the way to the master, right? If so, the master will end up with a mix of the original non-panned audio plus the panned sends, and that will of course not give you the L/R separation you are looking for. Disable the non-panned tracks' send to the master.
__________________
// MVHMF
I never always did the right thing, but all I did wasn't wrong...

Last edited by Fabian; 08-28-2009 at 12:42 AM.
Fabian is offline   Reply With Quote
Old 08-28-2009, 12:49 AM   #3
j79
Human being with feelings
 
j79's Avatar
 
Join Date: Mar 2009
Location: Göteborg
Posts: 1,322
Default

well, you dont have to pan the sends if the tracks you are sending from are panned the way you want, since you are sending post fader/pan. it should work the way you do it though.

anyway, do you have a mono effect on the recieving track that might be collapsing the signal?

are you sure that you are sending midi though? i dont think sending midi through a distortion fx will do much good...what track is the vsti on?

edit: fabians edit is probably spot on. if you are not using a foldertrack, you have to disable the master send of the two tracks you are sending to the third. try alt+click on the i/o button of the two original tracks and see if that doesnt solve the problem...

Last edited by j79; 08-28-2009 at 12:52 AM.
j79 is offline   Reply With Quote
Old 08-29-2009, 08:57 PM   #4
mariofong
Human being with feelings
 
Join Date: Aug 2009
Posts: 2
Default

The master send is already muted. I tried with real stereo .wav files and it didn't work too. All post-pans are set to 100% Left/Right correctly too, I wonder what's wrong. -Oh damn, it was just Guitar Rig screwing it up. I'll try to make it work on stereo now.
mariofong is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.