Old 11-19-2018, 09:18 AM   #1
skins001
Human being with feelings
 
Join Date: Nov 2018
Posts: 2
Default No input signal Scarlett solo

I’m trying to use my Scarlett Solo (2nd gen) on a fairly new MacBook Pro. I’ve followed all of the instructions on setting it up in Reaper. It works fine with GarageBand but when I close GB and open Reaper, no dice. The track is armed, input 2 selected (recording guitar), monitor setting is correct for the track...still no input signal. Scarlett is selected as input/output in Mac sound settings. I tried this with a microphone in input 1, still no signal. I can hear them through direct monitoring on the Solo and since it works with GB, I know signal is getting to the Mac. I must be missing something with the Reaper settings or the Solo is not compatible. Since this is a Mac, there’s no driver to worry about (right?). Help!

Stewie
skins001 is offline   Reply With Quote
Old 11-19-2018, 01:35 PM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,710
Default

In general try if one of the following things makes any difference:


Quote:
The track is armed, input 2 selected (recording guitar), monitor setting is correct for the track...still no input signal.
Is audio output in Reaper also not working through the Scarlett (for instance when playing back audio files)? Or only the input?

And just in case (if you haven't already found this article): https://support.focusrite.com/hc/en-...er-setup-guide
__________________
ReaLauncher

Last edited by solger; 11-19-2018 at 01:50 PM.
solger is offline   Reply With Quote
Old 11-20-2018, 05:50 AM   #3
skins001
Human being with feelings
 
Join Date: Nov 2018
Posts: 2
Default UR a Genius

It was a permissions/privacy issue on the Mac. Nice work Solger and much thanks.

s
skins001 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.