Old 09-15-2020, 10:16 AM   #1
Cup
Human being with feelings
 
Join Date: Mar 2018
Posts: 18
Default Media offline when I attempt to insert

I've been googling, looking at the forums and the manual, but can't quite pin this down.

I've created a project, and have two video clips (two takes, 4 and 5 mins long) to import. I clicked "insert media file" and navigated to my download folder and clicked "open". The files appeared in their tracks, but they were only 1 second long. In the little video window nothing appeared, not even one second of the vids, just blackness.

I closed and reopened Reaper, and I also turned my PC (windows 10) off overnight, but it's still doing it today.

The files are .movs and I have checked and my "video decoder priority" is set to vlc first, then ffmpeg then it says qt followed by what I think is a colon, then mov.

I moved the two clips to a sub-folder in the Project Folder, closed Reaper, reopened, and tried again. Same problem.

It names the track after the file name, it brings in one second, and it writes "offline" across it.

If I open the videos from File Manager, they play in the default media player. So they are there.

Any suggestions? Thanks in advance.
Cup is offline   Reply With Quote
Old 09-15-2020, 10:50 AM   #2
Meo-Ada Mespotine
Human being with feelings
 
Meo-Ada Mespotine's Avatar
 
Join Date: Apr 2020
Location: Leipzig
Posts: 1,209
Default

Which was the default media player that plays the files fine and what happens, when you play them in VLC?

Can you right-click on them, choose Item Properties, hit the "Properties"-button and paste in here, what's shown in the Video file item properties-window?
__________________
Use you/she/her, when contacting me, please. Thanks :) Not mentoring via PMs, sorry.
Ultraschall-API - 1240 ReaScript functions for Reaper - Reaper Internals - Developerdocs4Reaper - Donate, if you wish
Meo-Ada Mespotine is online now   Reply With Quote
Old 09-15-2020, 11:30 AM   #3
Cup
Human being with feelings
 
Join Date: Mar 2018
Posts: 18
Default

I'm afraid I don't know the name of the default viewer - there's nothing written on it. The top is a black strip with a small number of icons. At the bottom there is a timeline, a pause button, and either side of it a curved arrow (rotation I suppose), the left one being 10 and the right 30.

I don't think I have VLC. I've never downloaded it, and it's not on the menu. It's 40mb, so I can't really justify it right now.

I can't get the screenshot to paste either! It says, position 1.5, length 1.00, there's some stuff about fades in and out. It's got "Active take: 1: Video(1).MOV". Under take properties, it gives the same name, etc.

The only thing I can see that's odd, is where it says, "take media source" it then says 0ch: Video(1).MOV again, but under the little "properties" down there, it says, "file info: unknown file header". The file name is listed as being in the folder "Audio Files" for some reason, when actually it's in its own separate subfolder. Does that mean it's looking in the wrong place?

Sorry for my widespread ineptitude, but this is not made easier by the fact that the expensive over-provided PC I use is as normal collapsing at every moment. Simplest commands taking ages to take effect, as usual.
Cup is offline   Reply With Quote
Old 09-15-2020, 11:34 AM   #4
Cup
Human being with feelings
 
Join Date: Mar 2018
Posts: 18
Default

Actually, I've just checked - for no obvious reason, it is also in the Audio Files folder. I just tried re-inserting from there - didn't work either, same result as before.
Cup is offline   Reply With Quote
Old 09-15-2020, 04:28 PM   #5
Cup
Human being with feelings
 
Join Date: Mar 2018
Posts: 18
Default

This is my video decoder priority list -

vlc ffmpeg qt:mov,qt,m4v,mp4 dshow:!mov,!mp4,!m4v,!qt

Here's the available decoder information (does this mean ffmpeg exists and can read MOV?):

Available decoder information:

========== VLC ==========
VLC install path not found, install VLC 2.1.x-3.0.x
Search paths:
C:\Program Files\REAPER (x64)\VLC


========== ffmpeg/libav ==========
ffmpeg/libav DLL decoder v54.92.100

Loaded from: C:\Program Files\REAPER (x64)\Plugins\FFmpeg.dll
ffmpeg/libav configuration:
--arch=x86_64
--extra-cflags=' -I../libvpx -I../libvorbis-1.3.1/include -I../libogg-1.2.0/include'
--extra-ldflags=' -L../libvpx -L../libvorbis-1.3.1/lib/.libs -L../libogg-1.2.0/src/.libs'
--enable-shared
--disable-static
--enable-memalign-hack
--disable-debug
--disable-avdevice
--disable-avfilter
--disable-network
--disable-everything
--disable-swscale-alpha
--disable-dct
--disable-fft
--disable-mdct
--disable-rdft
--disable-vaapi
--disable-vdpau
--disable-dxva2
--disable-zlib
--disable-bzlib
--enable-muxer=avi
--enable-muxer=matroska
--enable-demuxer=avi
--enable-demuxer=matroska
--enable-muxer=dv
--enable-demuxer=dv
--enable-muxer=webm
--enable-muxer=mov
--enable-demuxer=mov
--enable-encoder=qtrle
--enable-decoder=qtrle
--enable-encoder=ffv1
--enable-decoder=ffv1
--enable-encoder=huffyuv
--enable-decoder=huffyuv
--enable-encoder=dvvideo
--enable-decoder=dvvideo
--enable-libvpx
--enable-encoder=libvpx_vp8
--enable-decoder=libvpx_vp8
--enable-libvorbis
--enable-encoder=libvorbis
--enable-decoder=libvorbis
--enable-encoder=mjpeg
--enable-decoder=mjpeg
--enable-encoder=pcm_s16le
--enable-decoder=pcm_s16le
--enable-encoder=pcm_s24le
--enable-decoder=pcm_s24le
--enable-encoder=pcm_f32le
--enable-decoder=pcm_f32le
--enable-protocol=file
--disable-iconv
--disable-version3
--disable-gpl
--cc=x86_64-w64-mingw32-gcc
--ld=
--cxx=x86_64-w64-mingw32-g++
--nm=x86_64-w64-mingw32-nm
--ar=x86_64-w64-mingw32-ar

ffmpeg/libav search path:
%PATH%
C:\Program Files\REAPER (x64)
C:\Users\Tintin24\AppData\Roaming\REAPER\UserPlugi ns\64
C:\Users\Tintin24\AppData\Roaming\REAPER\UserPlugi ns
C:\Program Files\REAPER (x64)\Plugins

========== DirectShow ==========
DirectShow available
Cup is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.