Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 01-23-2020, 04:07 PM   #1
CaptainCathode
Human being with feelings
 
Join Date: Jan 2020
Posts: 3
Default Audio item won't loop - what am I missing?

Hi all,
I'm attempting to make a custom click track using a recorded audio clip as a loop item, but I can't get the media item to loop. The item has loop source selected but won't repeat when I drag the right edge.

Here's how I've gone about it (Reaper v6.03/x64 on Windows 10):
  1. Create a new blank project
  2. Add Addictive Drums 2 VSTi to a new track
  3. Add a new MIDI item
  4. Draw a simple 1 bar, 4/4 click pattern in the MIDI editor
  5. Right click on the track, render to mono stem and freeze
  6. New track is created with a WAV file of the click track. Test that it sounds right.
  7. Trim new media item to single bar selection.
  8. Edit item properties of new media item, ensure "Loop Source" is selected
  9. Try to drag the right border of the item in the track window. It extends with empty space but won't loop

I've looked at the manual, searched this forum, and looked at 4 or 5 youtube videos, so I think I'm doing the right thing here.

Is there something I'm missing with the track or item timebase settings perhaps?

Thanks in advance
CaptainCathode is offline   Reply With Quote
Old 01-23-2020, 06:55 PM   #2
martifingers
Human being with feelings
 
Join Date: May 2011
Posts: 1,834
Default

Only thing I can guess would be :

7.a) Glue?
martifingers is offline   Reply With Quote
Old 01-23-2020, 10:29 PM   #3
CaptainCathode
Human being with feelings
 
Join Date: Jan 2020
Posts: 3
Default

Quote:
Originally Posted by martifingers View Post
Only thing I can guess would be :

7.a) Glue?
. . . was the correct answer. Thank you
CaptainCathode is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.