Old 01-23-2020, 01:38 PM   #1
andrewf
Human being with feelings
 
Join Date: Jan 2020
Posts: 3
Default Issue with ReaGate and Podcast

Hello everyone. New guy here!

I am using Reaper to edit my podcast and am really enjoying the tools available. I'm able to get my podcast sounding very close to what I would like it to sound like, but I am having one significant issue.

In my FX chain, I have the following setup in this order: ReaFir, ReaGate, ReaEQ, ReaComp, Master Limiter. The issue I have is with ReaGate.

When ReaGate is encountering a breath, it kicks in and reduces the noise (as intended) but as the same breath gets slightly louder, the gate opens up and there is a noticeable spike in the volume of the breath. So the first half of the breath is quiet, then the second half spikes loudly. It almost makes a clicking sound when that happens.

Obviously, I can adjust my threshold above the breath, but then it starts cutting into my co-host's voice.

I'm not sure what I need to fix this, but I think I need a way to soften the transition of gate closed to gate open. Or maybe I shouldn't even use a gate, but honestly, it is cutting out a lot of the little sounds (table bumps, mouth noises, etc.).

Any advice is appreciated. Thanks in advance!
andrewf is offline   Reply With Quote
Old 01-23-2020, 01:51 PM   #2
ashcat_lt
Human being with feelings
 
Join Date: Dec 2012
Posts: 4,642
Default

Tried adjusting the attack? Also maybe mess with RMS and preopen. Basically, mess with the time constants.

That said something like a downward expander might be a lot better for your application. There’s at least one JS that comes with Reaper and several others around including the one that I made to work like ReaComp only an expanded. Sure wish they’d just give us ReaExpand already!
ashcat_lt is offline   Reply With Quote
Old 01-23-2020, 02:12 PM   #3
andrewf
Human being with feelings
 
Join Date: Jan 2020
Posts: 3
Default

I tried using the JS downward expander, which is a little smoother but gives me a pumping effect now, which is equally annoying. Perhaps I'm not using it properly since I've never used a downward expander, but the controls seem quite straight forward.

I used to use a hardware gate and it worked wonderfully. Not sure why I can't get ReaGate to work for me. I have a good understanding of its functions and how it works and I think I've tried every adjustment possible with it. Maybe if there was a way to isolate that breath frequency, but I think it falls right in the middle of the spectrum somewhere, in the middle of voice.

Quote:
Originally Posted by ashcat_lt View Post
Tried adjusting the attack? Also maybe mess with RMS and preopen. Basically, mess with the time constants.

That said something like a downward expander might be a lot better for your application. There’s at least one JS that comes with Reaper and several others around including the one that I made to work like ReaComp only an expanded. Sure wish they’d just give us ReaExpand already!
andrewf is offline   Reply With Quote
Old 01-23-2020, 02:16 PM   #4
andrewf
Human being with feelings
 
Join Date: Jan 2020
Posts: 3
Default

Here are my ReaGate settings (attached) I use which gets me the closest I can get. But still, the breath issue.
Attached Images
File Type: jpg Screen Shot 2020-01-23 at 4.11.40 PM.jpg (61.0 KB, 15 views)
andrewf is offline   Reply With Quote
Old 01-23-2020, 03:44 PM   #5
jrk
Human being with feelings
 
Join Date: Aug 2015
Posts: 664
Default

Breath noise should be (mainly) leaning to the high end? You might try bringing the lowpass down? Obv, watch out that it's not closing on sibilants.

Alternatively, roll your sleeves up and put in some automation.

I've never used it but waves do a "DeBreath" plugin - there are other plugins of course, various prices.
__________________
it's meant to sound like that...
jrk is offline   Reply With Quote
Old 01-23-2020, 06:33 PM   #6
ErBird
Human being with feelings
 
Join Date: Jan 2017
Location: Los Angeles
Posts: 280
Default

This is solvable. I would certainly keep messing with the gate settings.
  • Set RMS Size to zero.
  • Use Voxengo Span to check what frequency ranges the voice and breath are occupying.
  • Tick "Preview filter output" and set the low pass so that the breath sound is reasonably muffled. OR create a sidechain that you can EQ yourself.
  • Speak louder?
ErBird is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.