Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Linux

Reply
 
Thread Tools Display Modes
Old 01-10-2020, 11:17 PM   #1
jlmoriart
Human being with feelings
 
Join Date: Mar 2016
Posts: 9
Default Input levels dropped significantly after yelling into a microphone

I was recording into Reaper with my Electro-Voice RE20 via my Behringer Xenyx302 audio interface when I messed up a line for the umpteenth time and screamed into the mic. Right after, the recorded audio got wayyyy quieter. Here's the audio of it happening:

https://soundcloud.com/john-lank1/pe...-audio/s-JvdAK

(Please don't judge me for my anger issues =P)

This makes no sense to me. I didn't touch anything, not the mic, not the interface, and not the computer keyboard/mouse. I'm pretty sure I couldn't have damaged the mic by... yelling into it. All effects on the track are and were disabled, and the amplitude of the waveform shown in the track itself is much smaller, so it's almost certainly not something effect/plugin related within Reaper. The quietness has persisted through a restart of Reaper, a restart of my PC, into other Reaper projects, and when switching from ALSA to PulseAudio in Reaper's device settings.

Can anyone think of what would have caused this? It's as though the input level was adjusted at the OS level permanently for the device. You can even hear the yell get quieter as whatever-it-is kicks in/happens. Does anyone know whether that's a thing that Ubuntu will do?

I tried to check to see if ALSA had automatically reduced input volume, but when I checked the ALSA settings via this method:

https://www.maketecheasier.com/alsa-...-command-line/

...choosing "USB Audio CODEC" as my current sound card and then changing the view to "Capture" gives me the message "This device does not have any capture controls". (The "Capture" view provides a bunch of input volume settings like in that link above for "HDA ATI SB" which I'm pretty sure is my onboard audio, but nothing for the USB audio device.)

Or maybe this is a feature of Reaper I'm just unfamiliar with and can't find with my google-fu? Or could my interface be doing something automatically? (That seems unlikely but who the heck knows at this point.)

For the record, I'd be happy to tip 15 bucks in Bitcoin Cash to anyone who can help me sort this all out. (I realize it's not much, but I'd at least like to show that I value people's time and effort.) I just want to get back to recording, and not futz around troubleshooting ghost effects of yelling into a microphone.


Thanks for any help!!

EDIT: This is almost worse than if it had kept not working, but after noticing that the levels were bouncing normally but still recording very quietly, I switched back and forth between PulseAudio and ALSA again, and now the recording levels are back to normal, and I have no idea why. I'm going to leave this post up in case anyone has any insight as to what on earth is going on, because I'm at a total loss xO

Last edited by jlmoriart; 01-10-2020 at 11:41 PM.
jlmoriart is offline   Reply With Quote
Old 01-11-2020, 10:32 AM   #2
JamesPeters
Human being with feelings
 
JamesPeters's Avatar
 
Join Date: Aug 2011
Location: Near a big lake
Posts: 2,867
Default

Are you using any effects on the Xenyx302? A limiter or compressor, perhaps (whose settings got "stuck" after the peak)? Maybe this is something to do with your audio device changing its settings somehow. It's probably not Reaper, Pulse Audio, or ALSA.

PS. Thanks for posting that recording. It made me smile. Your reaction after the clipping sounds like something I'd say.
__________________
https://petersamplification.com
Using REAPER for Linux
JamesPeters is offline   Reply With Quote
Old 01-11-2020, 12:29 PM   #3
cyrano
Human being with feelings
 
cyrano's Avatar
 
Join Date: Jun 2011
Location: Belgium
Posts: 4,722
Default

I wouldn't suspect Reaper, or ALSA either. But Pulse?

Hard to google, as there's also a speaker manufacturer called "Pulse audio".
__________________
“It has become appallingly obvious that our technology has exceeded our humanity” Albert Einstein
cyrano is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:15 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.