Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 01-23-2020, 05:59 AM   #1
amagalma
Human being with feelings
 
Join Date: Apr 2011
Posts: 1,588
Default Theme element finder messes Reascript IDE colors (broken since v5.29) (FIXED)

Windows 10 x64, Reaper 6.03 x64


Open Theme element finder -> Colors in the Reascript IDE window get messed up
Reaper needs to get restarted in order for the colors to get fixed



Last edited by amagalma; 01-27-2020 at 02:28 AM.
amagalma is offline   Reply With Quote
Old 01-23-2020, 06:50 AM   #2
White Tie
Pixel Pusher
 
White Tie's Avatar
 
Join Date: Mar 2007
Location: Blighty
Posts: 2,812
Default

Yes indeed.
__________________
The House of White Tie
White Tie is offline   Reply With Quote
Old 01-23-2020, 11:12 AM   #3
amagalma
Human being with feelings
 
Join Date: Apr 2011
Posts: 1,588
Default

It broke in v5.29

Probably when this got introduced:
Code:
Development IDEs: user configurable colors (in theme tweak window, though not theme dependent)
amagalma is offline   Reply With Quote
Old 01-27-2020, 02:28 AM   #4
amagalma
Human being with feelings
 
Join Date: Apr 2011
Posts: 1,588
Default

Fixed in v6.03+dev0126
amagalma is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.