Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 06-24-2013, 04:53 PM   #1
tinovino
Human being with feelings
 
Join Date: May 2013
Posts: 19
Default there was an error while opening your audio hardware

Hey everybody, im really desperate.
ive got the following problem:
when i open reaper this appears: "there was an error while opening your audio hardware: error initializing ASIO driver. would you like to view your audio device configuration?"
when i start recording it works fine. when reaper asks me "select files to save or delete" a popup occurs which says: "error opening recorded media". when i hit the ok button the recorded file disappears.
Ive got an acer aspire e1 and an focusrite scarlett 2i2 audio interface.
if you need further deatils i will provide it.
ive already checked similiar threads, but they didnt help me with my problem. thanks a lot and have a nice one...
Kosta
tinovino is offline   Reply With Quote
Old 06-24-2013, 05:26 PM   #2
hopi
Human being with feelings
 
hopi's Avatar
 
Join Date: Oct 2008
Location: Right Hear
Posts: 15,081
Default

what do you have set up for audio device in reaper preferences?
that is what we need to see.

also what do you have set up for 'sounds' as the default audio device in windows control panel... we need to see that also
__________________
...should be fixed for the next build... http://tinyurl.com/cr7o7yl
https://soundcloud.com/hopikiva/angel-rain
hopi is offline   Reply With Quote
Old 06-24-2013, 05:29 PM   #3
dea-man
Human being with feelings
 
dea-man's Avatar
 
Join Date: Oct 2009
Posts: 6,131
Default

Is the Focusrite Scarlett 2i2 selcted and enabled in Reaper? (Look in Options menu > Preferences > Midi Devices)
__________________
Please check out my REAPER produced music here: http://soundcloud.com/dea-man
dea-man is offline   Reply With Quote
Old 06-25-2013, 03:13 AM   #4
stumpbroke1
Human being with feelings
 
stumpbroke1's Avatar
 
Join Date: Jun 2010
Location: Sacramento, Ca
Posts: 307
Default

2 things, make sure you go under device manager and disable onboard audio devices, I occasionlly have the same issue with my trusty old UA5 interface, it just seems to work better when onboard audio is disabled, especially when using ASIO drivers, also close Reaper, unplug audo hardware then plug it back in, give it minute to reload drivers and you should be ready to go, in Reaper preferences under Audio device make sure Scarlet is selected for Audio in and out and Focusrite USB ASIO usb audio driver is selected.
stumpbroke1 is offline   Reply With Quote
Old 06-25-2013, 04:41 AM   #5
edkilp
Human being with feelings
 
Join Date: Oct 2010
Location: Ohio, USA
Posts: 1,130
Default

^^^^yep. Happens to me all the time I use a Line6 UX2 and I'm about tired of having to reset it all the time. It never happens during recording g or playback, but sometimes if I take a break and watch a video or do something with audio outside of Reaper, when I come back to Reaper, the audio is very high pitched and seems to be going at double speed. I unplug the UX2 and plug it back in and all is well. I need to consider a different interface at some point.

Edward
edkilp is offline   Reply With Quote
Old 07-03-2013, 06:50 AM   #6
tinovino
Human being with feelings
 
Join Date: May 2013
Posts: 19
Default

hi, thanks for your help.
i just reinstalled reaper and now it works great. but the icons of the folders need to be on the desktop; oterwise it doesnt work. dont ask me why but now everything is fine...
Regards kosta
tinovino is offline   Reply With Quote
Old 10-20-2014, 08:27 PM   #7
Willj
Human being with feelings
 
Join Date: Oct 2014
Posts: 30
Default

Quote:
Originally Posted by tinovino View Post
hi, thanks for your help.
i just reinstalled reaper and now it works great. but the icons of the folders need to be on the desktop; oterwise it doesnt work. dont ask me why but now everything is fine...
Regards kosta
Having the same problem here. What icons of what folders need to be on the desktop? Do you mean Reaper start-up? Mine are there and still not working. IF thats what youre saying. Thanks.
Willj is offline   Reply With Quote
Old 10-21-2014, 05:49 AM   #8
dayvyg
Human being with feelings
 
dayvyg's Avatar
 
Join Date: May 2012
Location: Surrounded by the Great Lakes
Posts: 143
Default

Quote:
Originally Posted by stumpbroke1 View Post
2 things, make sure you go under device manager and disable onboard audio devices, I occasionlly have the same issue with my trusty old UA5 interface, it just seems to work better when onboard audio is disabled, especially when using ASIO drivers, also close Reaper, unplug audo hardware then plug it back in, give it minute to reload drivers and you should be ready to go, in Reaper preferences under Audio device make sure Scarlet is selected for Audio in and out and Focusrite USB ASIO usb audio driver is selected.
Even better, if you're comfortable going into the bios. Then disable the onboard audio interface there.
dayvyg is offline   Reply With Quote
Old 10-21-2014, 03:00 PM   #9
edkilp
Human being with feelings
 
Join Date: Oct 2010
Location: Ohio, USA
Posts: 1,130
Default

Quote:
Originally Posted by tinovino View Post
hi, thanks for your help.
i just reinstalled reaper and now it works great. but the icons of the folders need to be on the desktop; oterwise it doesnt work. dont ask me why but now everything is fine...
Regards kosta
Doesn't sound like everything is fine if it doesn't work without the folders or icons being present on the desktop. That's a new one.
edkilp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.