Old 11-29-2006, 09:20 AM   #1
Wunder
Human being with feelings
 
Join Date: Nov 2006
Posts: 2
Default The Ever Common Glitch Problem

I know many have already posted with the same problem, but i still havent seen any clear cut answers. When i play my own imported media, i get stuttering and skipping if i play more than say 3 tracks at the same time. Recording does the same. I can hear the demo song, "Making Me Nervous" and it play PERFECT. I have Windows XP, M-Audio Mobile Pre and 512mb Ram....Any help with this would be greatly appreciated!!!
Wunder is offline   Reply With Quote
Old 11-29-2006, 01:56 PM   #2
kenn
Human being with feelings
 
Join Date: Aug 2006
Location: Toronto ON
Posts: 315
Default

Quote:
Originally Posted by Wunder View Post
I know many have already posted with the same problem, but i still havent seen any clear cut answers. When i play my own imported media, i get stuttering and skipping if i play more than say 3 tracks at the same time. Recording does the same. I can hear the demo song, "Making Me Nervous" and it play PERFECT. I have Windows XP, M-Audio Mobile Pre and 512mb Ram....Any help with this would be greatly appreciated!!!
There may not be a clear-cut solution...

what's your PC: CPU? chipset?
what video card?
what VSTs/VSTis were you running?
do you have the glitch problem with other audio programs?

Reaper and any other multitrack audio app I've tried run fine on my current system (P4, 1 GB RAM). My last computer (Athlon, VIA chipset) was a glitchfest; it never settled down.
kenn is offline   Reply With Quote
Old 11-29-2006, 02:22 PM   #3
Wunder
Human being with feelings
 
Join Date: Nov 2006
Posts: 2
Default

I got a Pentium 4, CPU-1.8Ghz. I wasnt running any vst's at all. I was also having this problem with Cool Edit Pro, but it happened all of a sudden....I had recorded a dozen songs with multiple tracks.
Wunder is offline   Reply With Quote
Old 11-29-2006, 03:59 PM   #4
kenn
Human being with feelings
 
Join Date: Aug 2006
Location: Toronto ON
Posts: 315
Default

Quote:
Originally Posted by Wunder View Post
I got a Pentium 4, CPU-1.8Ghz. I wasnt running any vst's at all. I was also having this problem with Cool Edit Pro, but it happened all of a sudden....I had recorded a dozen songs with multiple tracks.
If the issue happens with more than one audio app, you can be pretty sure it's an issue with your PC, and not with Reaper or CEP.
(as I mentioned, reaper has been a brick for me - rock stable, no glitches, and i believe most people have found it to be glitch-free too)

It can be a hard one to solve. Could be your video card, USB issues, etc etc.

A good starting point is to try some optimisations to see if the situation improves. here's a URL with a bunch of things to try:

http://www.pcmus.com/TweakXP.htm
kenn is offline   Reply With Quote
Old 11-29-2006, 04:26 PM   #5
randygo
Human being with feelings
 
Join Date: Apr 2006
Location: Redmond, WA
Posts: 192
Default

If you have onboard video, disable it and slap in a basic AGP video card.

I had the exact same problem with my new PC and it turned out the way the onboard video used main memory instead of dedicated VRAM was the source of the problem.

If the glitching gets worse as you move windows about the screen or the screen is redrawn, this might be a good indicator of this problem.

Cheers,

Randy

Last edited by randygo; 11-29-2006 at 04:29 PM.
randygo is offline   Reply With Quote
Old 12-15-2006, 08:41 AM   #6
Amether
Human being with feelings
 
Amether's Avatar
 
Join Date: Apr 2006
Location: London
Posts: 503
Default

Might be something to do with the samplerates/resolutions of your media being changed?
Amether is offline   Reply With Quote
Old 12-15-2006, 11:14 AM   #7
RedStone
Human being with feelings
 
RedStone's Avatar
 
Join Date: Jan 2006
Location: British Columbia, Canada
Posts: 410
Default

could be a myriad of things as suggested.
I had a ton of problems at first with reaper. A few things really beefed up the productivity though

1) I had bad firewire and USB ports that would buckle when I worked on audio - so I bought good ones.
2) I set the thread priorities in Reaper to time critical and the behavior to "agressive". I also set the priority of reaper in windows task manager to "high"
3) I set the playback resample mode to medium
4) the latest version (starting at around 1.47 I think) have some fixes that really helped some of the stuttering issues I was having). something called denormal - I don't understand the technical side of it, but I know that whatever the fix was worked

so that's what worked for me ...
__________________
click.listen.enjoy
www.levityproject.com

Last edited by RedStone; 12-15-2006 at 11:17 AM.
RedStone is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.