Old 02-28-2020, 08:28 AM   #1
McGahon
Human being with feelings
 
Join Date: Feb 2020
Posts: 4
Default Latency...maybe

A quarter second delay in headphone. Mic to mixer...mixer via USB to pc. When recording additional track the playback is on time but the new live input is delayed. I have tried the latency in preferences and also the buffer control but no success. Any ideas. Thanks, Michael.
McGahon is offline   Reply With Quote
Old 02-28-2020, 09:04 AM   #2
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 2,455
Default

what is your interface (i think you are using some sort of USB mixer as an interface?) & what drivers are you using?
Do you have any direct monitoring options on your mixer?
domzy is offline   Reply With Quote
Old 02-28-2020, 09:14 AM   #3
McGahon
Human being with feelings
 
Join Date: Feb 2020
Posts: 4
Default

I'm using a Beringer qx 1202 usb mixer to Windows 10 drivers are Realtek but I have tried a generic driver with the same result.The mixer has phones for monitoring but not for the Reaper output.
McGahon is offline   Reply With Quote
Old 02-28-2020, 09:58 AM   #4
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 2,455
Default

Quote:
Originally Posted by McGahon View Post
I'm using a Beringer qx 1202 usb mixer to Windows 10 drivers are Realtek but I have tried a generic driver with the same result.The mixer has phones for monitoring but not for the Reaper output.
i'm not sure how you can be using a realtek driver? that doesn't really make sense.

maybe post a screenshot of your preferences / audio / device settings
you're probably gonna get best results if you use either WASAPi or asio4all drivers, but i wouldn't bank on getting particularly low latency performance with your hardware.
domzy is offline   Reply With Quote
Old 02-28-2020, 10:32 AM   #5
McGahon
Human being with feelings
 
Join Date: Feb 2020
Posts: 4
Default

I am using Asio4all drivers but it doesn't recognise my input our output hardware so I have to use Wave Out. You're probably right about the hardware. I'll probably just start from scratch. Thanks anyway.
McGahon is offline   Reply With Quote
Old 02-28-2020, 11:10 AM   #6
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 2,455
Default

Quote:
Originally Posted by McGahon View Post
I am using Asio4all drivers but it doesn't recognise my input our output hardware so I have to use Wave Out. You're probably right about the hardware. I'll probably just start from scratch. Thanks anyway.
what do you mean it doesn't recognise your hardware?
Have you clicked on the spanner icon and selected the correct ins & outs from the asio4all window?
domzy is offline   Reply With Quote
Old 02-28-2020, 12:00 PM   #7
McGahon
Human being with feelings
 
Join Date: Feb 2020
Posts: 4
Default

Yep, I need new usb monitors....just ordered them, so I'll wait till I set them up. Hopefully that will be the solution. Thanks
McGahon is offline   Reply With Quote
Old 02-28-2020, 12:58 PM   #8
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 2,455
Default

Quote:
Originally Posted by McGahon View Post
Yep, I need new usb monitors....just ordered them, so I'll wait till I set them up. Hopefully that will be the solution. Thanks
USB monitors are not going to solve anything for you with regards to latency, which was the problem you initially described.
I'm very confused about what you are trying to achieve here?
domzy is offline   Reply With Quote
Old 02-29-2020, 08:18 AM   #9
zeekat
Human being with feelings
 
zeekat's Avatar
 
Join Date: May 2009
Location: Polandia
Posts: 2,591
Default

Yep adding USB speakers will make things even more complicated and generally worse. Hope your ordered monitors have also additional analog inputs so you aren't wasting your money (or time sending them back)
__________________
AM bient and rund funk
my soundclouds+youtubings
zeekat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.