Old 05-23-2019, 03:04 PM   #1
Delissio86
Human being with feelings
 
Join Date: Apr 2019
Posts: 4
Default Input Signal Hot, Playback Quiet

Hi all,

I am using windows 10 PC
Focusrite 18i20
Sennheiser e600 series drum mics

When I am recording drums in reaper I have to set the gain on my interface to zero in order to avoid clipping when striking the drums at even a moderate strength.

Focusrite control is showing at the same strength of striking (~50% effort) a reasonable signal read (moving from green and just touching yellow). At full strength my Focusrite control gets barely into red but doesn’t clip. Reaper however is clipping at 50% effort.

Playback is very quiet.

I have no f/x on at all.

Reaper and the interface are both set to the same sample rate.

After some research I have read people suggesting to add an effect to reduce input signal strength, or add a mixing board between the interface and the DAW. Neither of these seem reasonable given the quality of equipment I am using.

Any help you can offer would be a massive help. I am very new to this and am at a loss.

Thanks for all your help.

Delissio
Delissio86 is offline   Reply With Quote
Old 05-23-2019, 04:21 PM   #2
DVDdoug
Human being with feelings
 
Join Date: Jul 2010
Location: Silicon Valley, CA
Posts: 1,939
Default

It's hard to judge "very quiet". You might want to load a "normal" WAV file to check your playback setup/levels.


The main thing is you want to avoid clipping. You can always boost in post-production. And, you need enough headroom so you don't have to hit carefully at "50%".


Pros typically record at -12 to -18dB but I think that's mostly "tradition" and you don't really have to record that low.


If there is going to be a mix (more instruments) they will add to the overall volume (mixing is done by summation) so you'll want to work on the overall sound of the mix before you start worrying about "loudness". The same goes if you are using multiple mics/tracks for the drums. When you mix to stereo the level will go up (ignoring the track faders and master faders).


If you are not mixing you can normalize (AKA "maximize") after recording.


But, drums are very dynamic. You get very-high peaks without high-loudness. An unprocessed drum recording is not going to be as loud as a commercial recording. Almost no raw-unprocessed recording will be as loud as a commercial recording. So, you'll probably need some compression and/or limiting to get the levels/loudness up without clipping.
DVDdoug is online now   Reply With Quote
Old 05-23-2019, 04:38 PM   #3
ashcat_lt
Human being with feelings
 
Join Date: Dec 2012
Posts: 4,219
Default

Yeah you need to be more specific. What does quiet playback mean? From all we know you might just need to turn up whatever your listening back through. What actual numbers do the meters show on playback?
ashcat_lt is online now   Reply With Quote
Old 05-23-2019, 05:41 PM   #4
Delissio86
Human being with feelings
 
Join Date: Apr 2019
Posts: 4
Default

Quote:
Originally Posted by ashcat_lt View Post
Yeah you need to be more specific. What does quiet playback mean? From all we know you might just need to turn up whatever your listening back through. What actual numbers do the meters show on playback?
Thanks Ashcat.

So, playback in Reaper when I play at 50% is showing ~0 to +2db. If i look at Focusrite control, it is showing -12 to -14db for the exact same thing.

I actually imported a .wav file i downloaded from Drumeo and it clips as well when my master volume switch is set to 0db. So, perhaps my expectations/understanding of what level i should be seeing is off.

As I said, I am very new to this so any more details i can provide let me know.

Thanks for your help.

Last edited by Delissio86; 05-23-2019 at 05:49 PM.
Delissio86 is offline   Reply With Quote
Old 05-24-2019, 11:27 AM   #5
ashcat_lt
Human being with feelings
 
Join Date: Dec 2012
Posts: 4,219
Default

Well that's just weird. I have to be honest, I don't know anything about that interface's software. I kind of hate that type of thing where there are settings and routing and faders before it even gets to Reaper, and don't ever use them. Assuming the faders in Reaper are at 0, this has to be something happening before it gets there, so it's probably something in that software. You are using the ASIO drivers, no? If not, you've also got all that Windows crap in between, so sorting out exactly where it's going wrong or even what the right settings might be gets kind of tough, but the simple solution is to tell Reaper to use the ASIO.

Edit to clarify - Using ASIO removes the Windows crap from the equation, but you still have to deal with the Focusrite crap.
ashcat_lt is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.