Old 03-06-2020, 11:54 PM   #121
zoikkis
Human being with feelings
 
Join Date: Apr 2018
Posts: 13
Default

Hi,

This is a really nice skin so donated a got the donor's package.

However I can't find the clean separator that was in the free version, much better in my opinion than the space one, looked less busy. Seems to be missing from both Track and Mixer Panel.

Also, the LedView transport font looks a bit weird in Windows 8.1 / 1080p


Edit: Fixed this by re-coloring the Deep space separators with solid petrol color in Gimp. But might be nice to have it as a default too
Attached Images
File Type: jpg ledview font.jpg (4.6 KB, 66 views)

Last edited by zoikkis; 03-07-2020 at 02:05 AM.
zoikkis is offline   Reply With Quote
Old 03-07-2020, 03:12 AM   #122
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Quote:
Originally Posted by zoikkis View Post
Hi,

This is a really nice skin so donated a got the donor's package.

However I can't find the clean separator that was in the free version, much better in my opinion than the space one, looked less busy. Seems to be missing from both Track and Mixer Panel.

Also, the LedView transport font looks a bit weird in Windows 8.1 / 1080p


Edit: Fixed this by re-coloring the Deep space separators with solid petrol color in Gimp. But might be nice to have it as a default too
Oh, i accidentally replaced it and forgot to bring it back. It was used as a buffer to test the others. I will put it back and sent you a link to re-download it.

Do you have any DPI scaling active on windows 8? Try opening the theme development/tweaker and look for transport status font, then open that and change the font size to 8.

Or better, check your email and click the download link from the new message i just sent. I updated the theme with the flat separator and the font size change. You will also want to copy the Theme Adjuster lua script again, or rename the old one to reflect the name change. Extended sounds more like reasonable, since both are full.

Let me know if the update fixes the font display problem.
Thanks

Last edited by lerian; 03-07-2020 at 04:16 AM.
lerian is offline   Reply With Quote
Old 03-07-2020, 04:27 AM   #123
zoikkis
Human being with feelings
 
Join Date: Apr 2018
Posts: 13
Default

Quote:
Originally Posted by lerian View Post
Oh, i accidentally replaced it and forgot to bring it back. It was used as a buffer to test the others. I will put it back and sent you a link to redownload it.

Do you have any DPI scaling active on windows 8? Try opening the theme development/tweaker and look for stransport status font, then open that and change the font size to 8.
Thanks for the new version, used the old link to re-download it and the separators look good now!

DPI scaling isn't on and font size was 8 so maybe some other Windows 8 setting causing this. But I changed the transport font to Microsoft Sans Serif / Bold / 8 and made it a bit brighter and now it looks very clear.

This skin has the best usability compared to other skins I've tried so far and will be my new default for sure! Thanks so much for making this.
Attached Images
File Type: png transport.png (13.4 KB, 45 views)
zoikkis is offline   Reply With Quote
Old 03-07-2020, 04:30 AM   #124
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Quote:
Originally Posted by zoikkis View Post
Thanks for the new version, used the old link to re-download it and the separators look good now!

DPI scaling isn't on and font size was 8 so maybe some other Windows 8 setting causing this. But I changed the transport font to Microsoft Sans Serif / Bold / 8 and made it a bit brighter and now it looks very clear.

This skin has the best usability compared to other skins I've tried so far and will be my new default for sure! Thanks so much for making this.
You can try using the DJB Get Digital font if you like it, its included in the package. Or maybe try making the size 9?

Thanks for your appreciation.
lerian is offline   Reply With Quote
Old 03-07-2020, 07:45 AM   #125
vascosantos
Human being with feelings
 
Join Date: Mar 2020
Posts: 1
Default Something wrong with the Transport bar font?

First of all, thank you for this theme. It is now my favourite theme and I have also donated.
Thank you also for the Extended version that got to my email this morning!

Now, I seem to have something going on with the font on my Transport bar.
I installed the LED Calculator font, as per the instructions, but that's not the font I am seeing here.

All the other fonts seem to be according to your screenshots
Could I have missed something?

I'm on Reaper 6.05 on Catalina.
Attached Images
File Type: jpg Screenshot 2020-03-07 at 14.37.50.jpg (45.3 KB, 65 views)
vascosantos is offline   Reply With Quote
Old 03-07-2020, 02:53 PM   #126
ramses
Human being with feelings
 
Join Date: Jul 2009
Posts: 672
Default

"I'm afraid using a track is the only option for separators, at least to my knowledge of walter. I guess WT could make something like the space around folders to work as separator, but enabled only for folder tracks or all tracks at once, and the images would be included in the MCP. Not even in theory i dont really know how to do it, but if you open up a thread maybe someone else could come up with a hack - maybe a script, idk."

Ok, great to know, thanks!
ramses is online now   Reply With Quote
Old 03-08-2020, 05:44 AM   #127
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Quote:
Originally Posted by vascosantos View Post
First of all, thank you for this theme. It is now my favourite theme and I have also donated.
Thank you also for the Extended version that got to my email this morning!

Now, I seem to have something going on with the font on my Transport bar.
I installed the LED Calculator font, as per the instructions, but that's not the font I am seeing here.

All the other fonts seem to be according to your screenshots
Could I have missed something?

I'm on Reaper 6.05 on Catalina.
As you can see, "stopped" is displayed with the correct font, while the numbers are not. This looks to be a reaper bug on osx, i reproduced it on high sierra too. Im not sure why this is happening, because the font is clearly loading ok by reaper since its used on playback status.
lerian is offline   Reply With Quote
Old 03-08-2020, 08:19 AM   #128
tonybeepbeep
Human being with feelings
 
Join Date: Mar 2018
Location: Norway
Posts: 218
Default

Donor's pack working great here on W10 btw

Cheers
tonybeepbeep is offline   Reply With Quote
Old 03-09-2020, 12:59 AM   #129
lucas_LCS
Human being with feelings
 
Join Date: Dec 2015
Posts: 1,084
Default

that's lot of nice choices for separators.
How are you doing the different colors for the meter?
Are you just using separate layouts, like you did for the faders or some other method?

::
lucas_LCS is offline   Reply With Quote
Old 03-09-2020, 05:51 AM   #130
ananto
Human being with feelings
 
Join Date: Mar 2020
Posts: 5
Default

Hi, Lerian
I have a problem with your theme. It shows only 1/4 gridlines, whereas 1/8 or 1/16 don't visualize?
ananto is offline   Reply With Quote
Old 03-09-2020, 06:40 AM   #131
Skorobagatko
Human being with feelings
 
Skorobagatko's Avatar
 
Join Date: Mar 2017
Location: Ukraine, Kyiv
Posts: 203
Default

Go to Theme development: Show theme tweak/configuration window (find it in actions - shift + ?) and adjust these parameters to your taste:

Skorobagatko is offline   Reply With Quote
Old 03-10-2020, 02:28 AM   #132
ananto
Human being with feelings
 
Join Date: Mar 2020
Posts: 5
Default

As you can see i colored all grid lines white, but only 1/4 lines are visible.
Attached Images
File Type: png grid.PNG (18.9 KB, 42 views)
ananto is offline   Reply With Quote
Old 03-10-2020, 07:06 AM   #133
Herr Nox
Human being with feelings
 
Herr Nox's Avatar
 
Join Date: Jul 2018
Location: Canada
Posts: 134
Default

Quote:
Originally Posted by ananto View Post
As you can see i colored all grid lines white, but only 1/4 lines are visible.
You also have to change the blending mode. Right now you have "normal" selected. You need to change it to "add". You can also edit the value (0.00) if needed.
__________________
BANDCAMP | YOUTUBE | FACEBOOK
Herr Nox is offline   Reply With Quote
Old 03-10-2020, 08:23 AM   #134
tonybeepbeep
Human being with feelings
 
Join Date: Mar 2018
Location: Norway
Posts: 218
Default

Quote:
Originally Posted by ananto View Post
As you can see i colored all grid lines white, but only 1/4 lines are visible.
Quote:
Originally Posted by Herr Nox View Post
You also have to change the blending mode. Right now you have "normal" selected. You need to change it to "add". You can also edit the value (0.00) if needed.
Cheers, helpful posts there
tonybeepbeep is offline   Reply With Quote
Old 03-10-2020, 09:57 AM   #135
ananto
Human being with feelings
 
Join Date: Mar 2020
Posts: 5
Default

Quote:
Originally Posted by Herr Nox View Post
You also have to change the blending mode. Right now you have "normal" selected. You need to change it to "add". You can also edit the value (0.00) if needed.
Thanks. I did what you suggested, but nothing has changed. switching to the default 6 theme all the grid lines become visible, so there's surely happening something here with the clearview theme.
ananto is offline   Reply With Quote
Old 03-10-2020, 10:44 AM   #136
ananto
Human being with feelings
 
Join Date: Mar 2020
Posts: 5
Default

I managed to visualize them with normal mode 0,5 It means that the default theme settings are not showing 1/8 and 1/16 grid lines.
Attached Images
File Type: png grid.PNG (6.6 KB, 30 views)
ananto is offline   Reply With Quote
Old 03-10-2020, 12:07 PM   #137
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Showing the grids can be adjusted to taste from theme tweaker, i did nothing but change the color and transparency compared to v6 default.

About the font bug on osx see this thread. https://forum.cockos.com/showthread.php?t=232533

I will try to fix the font and change the mode to "bold" with a font editor, but in the next few days, im not at the pc atm.
lerian is offline   Reply With Quote
Old 03-12-2020, 01:27 AM   #138
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Stay safe ppl, better to stay indoor and make music.

Best wishes.
lerian is offline   Reply With Quote
Old 03-13-2020, 10:10 AM   #139
Olymoon
Human being with feelings
 
Join Date: Apr 2012
Posts: 30
Default

Paypal say:
"PayPal cannot process this transaction because of a problem with the seller's website. Please contact the seller directly to resolve this problem."
Olymoon is offline   Reply With Quote
Old 03-14-2020, 08:46 AM   #140
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Quote:
Originally Posted by Olymoon View Post
Paypal say:
"PayPal cannot process this transaction because of a problem with the seller's website. Please contact the seller directly to resolve this problem."
That's weird, because the website IS paypal. I also checked the process and donated myself using my card and everything worked as expected. Maybe try a different browser? Could be a browser extension that interferes with the paypal process.

Thank you
lerian is offline   Reply With Quote
Old 03-26-2020, 09:51 AM   #141
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Hi guys, sorry about the delayed update but i was a bit busy taking care of some offline things to cope with the coronavirus crisis. I will make the update tonight to the standard version to fix those bugs and include a few more layouts.

I received around 100 euros in donations, all of which i donated to NGOs and the local hospital to acquire medical equipment (masks, hand gloves, and other protection equipment). A hard battle is coming ahead of us, hopefully we will make it through safe and sound.

I heard that in NY things are getting out of control, but also in another parts of the world this disease is spreading fast. Please be safe, and take care of your loved ones.

Coming back later with the update.
lerian is offline   Reply With Quote
Old 04-04-2020, 03:30 PM   #142
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Standard version update include more separators, 2 more meter colors (blue, green), fixes the font jumping around issue and some TCP positioning bugs.

Stash doesn't update the latest file, use this link to get it:
https://bit.ly/clear-view-1

Enjoy

Last edited by lerian; 04-04-2020 at 07:01 PM.
lerian is offline   Reply With Quote
Old 04-04-2020, 08:28 PM   #143
lucas_LCS
Human being with feelings
 
Join Date: Dec 2015
Posts: 1,084
Default

Quote:
Originally Posted by lerian View Post
Standard version update include more separators, 2 more meter colors (blue, green), fixes the font jumping around issue and some TCP positioning bugs.

Stash doesn't update the latest file, use this link to get it:
https://bit.ly/clear-view-1

Enjoy
If you mean the name doesn't change when you upload a new file, that's correct, but the new file is actually there as long as the upload date has changed.
You can upload it and do a download test to verify.

::
lucas_LCS is offline   Reply With Quote
Old 04-04-2020, 11:33 PM   #144
Tobbe
Human being with feelings
 
Tobbe's Avatar
 
Join Date: Sep 2009
Location: Backe, Jämtland, Sweden
Posts: 432
Default

Stunning looking theme. Perfect colors to me who is colorblind. Love it. Thanks a million for this theme.
__________________
OS: Ubuntu Studio, Reaper For Linux (64Bit) and native linux-vst plugins (16GB RAM) LSP-Suite, Drumgizmo, TpL-Plugins, LinuxSampler/Fantasia, Behringer U-PHORIA UMC22.
Tobbe is online now   Reply With Quote
Old 04-05-2020, 10:52 PM   #145
Regisfofo
Human being with feelings
 
Regisfofo's Avatar
 
Join Date: Mar 2017
Location: France
Posts: 326
Default

Hi Lerian,

Thank you very much for this wonderfull theme.

I'm encountering a bug, if you have some time, would you care checking that : Win10 Reaper 6.08, Text icon toolbar font is very blurry :
https://www.dropbox.com/s/pm9pkodjh0...rybug.jpg?dl=0

Hope you're going well.
Regisfofo is online now   Reply With Quote
Old 04-06-2020, 01:18 AM   #146
Randolph
Human being with feelings
 
Join Date: Jan 2020
Location: Other side of the pond.
Posts: 111
Default

Quote:
Originally Posted by lerian View Post
ClearView Theme (v6 mod) / (scroll for the standard version)

Version 1.0 Standard final:

- fixed some elements positioning in tcp
- fixed few contrast issues in tcp/mcp
- added more separators styles
- added 2 more meter colors (green, blue)
- changed font to fixed width LED Calculator (no more jumping around)






Download Standard Version

--------------------------------


Version 1.0 Extended for donors

In the standard version archive you will find a gif movie
with a preview of the extended version

Please include your email address in the donation field, i set it up so it
will automatically send you the theme archive, so you won't have to wait for
me to send it manually.






Donation & Download Extended Version

Changelog:

- new darker petrol tint for all colors
- added 50 separator models - 5 pictures + 45 patterns
- added 20 meter colors
- included project file with all the separators and meters set up so you can easily chose the ones you like
- added transport font with fixed size characters
- fixed various bugs

--------------------------------

Read the included txt file for install instructions and changelog
Report any bugs in this thread.

--------------------------------

This theme is a v6 default mod. Every image was changed and adjusted to make a clear, easy on the eyes theme, friendly with long working hours and maybe more important - inspiring and OCD free.

Kept all the new V6 functions working.

Includes Theme Adjuster script with 12 palettes (the "OK" one is freshly made)

1080p only for now (you can still use it if you disable scaling)

Do you like this theme? Would like to Buy Me a Coffee? Thank you.

Donors will get the extended version of the theme, and all the future updates i will make for it. Right now there are 50 separators, 20 colored meters, and 5 colored faders.

Thank you, and enjoy
Lerian

Is this theme still limited to three unique views for tracks as is the default ver 6.
__________________
ReAerah in my opinion is the best theme I have seen.
Randolph is online now   Reply With Quote
Old 04-06-2020, 05:05 AM   #147
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Quote:
Originally Posted by Randolph View Post
Is this theme still limited to three unique views for tracks as is the default ver 6.
Yes, it is basically a V6 mod without any changes other than the look of buttons and other elements to make it easier on the eyes and more pleasant to work with.
lerian is offline   Reply With Quote
Old 04-06-2020, 05:08 AM   #148
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Quote:
Originally Posted by Regisfofo View Post
Hi Lerian,

Thank you very much for this wonderfull theme.

I'm encountering a bug, if you have some time, would you care checking that : Win10 Reaper 6.08, Text icon toolbar font is very blurry :
https://www.dropbox.com/s/pm9pkodjh0...rybug.jpg?dl=0

Hope you're going well.

Hi,

Thank you, i am well.

Regarding the bug, im not sure why is that, but you can change the fonts yourself in the theme tweaking panel. Just write "font" in the search box and you can change any font in the theme. Have you installed the provided fonts? I used verdana because it is clear enough in bold to read even at small sizes.
lerian is offline   Reply With Quote
Old 04-06-2020, 05:10 AM   #149
lerian
Human being with feelings
 
Join Date: Oct 2011
Posts: 290
Default

Quote:
Originally Posted by Tobbe View Post
Stunning looking theme. Perfect colors to me who is colorblind. Love it. Thanks a million for this theme.
Thank you very much Tobbe, i am glad that you find it useful. I hope you got the last update, it comes with a few bug fixes and also some new layouts.
lerian is offline   Reply With Quote
Old 04-06-2020, 05:20 AM   #150
lucas_LCS
Human being with feelings
 
Join Date: Dec 2015
Posts: 1,084
Default

Hi lerian,
I was checking this out today and it looks awesome!

I had some trouble getting the theme adjuster to work.
I made a copy of the default script and renamed it, then went through and replaced all instances of "Default 6.0" with "Clearview"
The download is missing the adjuster's image folder.
I made a copy of the folder and renamed it "Clearview".
The script was working after those changes.

I recompressed all the files with the new script and added the image folder using 7zip's 'maximum' setting.
This brought the zip to just under 2MB
2018KB or 1.97MB

Attached is the new script in case you want to look at the changes.
Remove the '.txt' at the end to change it back to a script.

::
Attached Files
File Type: txt ClearView_theme_adjuster.lua.txt (72.7 KB, 2 views)
lucas_LCS is offline   Reply With Quote
Old 04-06-2020, 06:22 AM   #151
Tobbe
Human being with feelings
 
Tobbe's Avatar
 
Join Date: Sep 2009
Location: Backe, Jämtland, Sweden
Posts: 432
Default

Quote:
Originally Posted by lerian View Post
Thank you very much Tobbe, i am glad that you find it useful. I hope you got the last update, it comes with a few bug fixes and also some new layouts.
Don't know if I have the lates release. The folders are dated 7th of march. Is that correct? Just downloaded and looked inside the zip file.
__________________
OS: Ubuntu Studio, Reaper For Linux (64Bit) and native linux-vst plugins (16GB RAM) LSP-Suite, Drumgizmo, TpL-Plugins, LinuxSampler/Fantasia, Behringer U-PHORIA UMC22.
Tobbe is online now   Reply With Quote
Old 04-06-2020, 08:47 AM   #152
Regisfofo
Human being with feelings
 
Regisfofo's Avatar
 
Join Date: Mar 2017
Location: France
Posts: 326
Default

Quote:
Originally Posted by lerian View Post
Hi,
Regarding the bug, im not sure why is that, but you can change the fonts yourself in the theme tweaking panel. Just write "font" in the search box and you can change any font in the theme. Have you installed the provided fonts? I used verdana because it is clear enough in bold to read even at small sizes.

I did installed the fonts, and I did try to change the font too, but for some reason all fonts are blurry in that area... (did try unaware/aware advance UI settings too, but no luck either...)
Regisfofo is online now   Reply With Quote
Old Today, 07:47 AM   #153
tzzsmk
Human being with feelings
 
Join Date: Oct 2016
Location: Prague
Posts: 104
Default

many thanks for the incredible theme,
few colour adjustments I'd personally changed:
Media item background (odd and even tracks) = Steel/Grey
Media item fade/volume controls = Red
Envelope Volume (pre-FX) = Purple
Envelope Volume = Red

and one I couldn't find yet - PAN text color - darker, so it could be actually readable - when "Color Mixer" Mixer Panel is used
__________________
High Sierra i7-5820K @4.3GHz, ASUS X99-S, 32GB DDR4, GTX1080Ti STRIX, HDSPe AIO, ADI-2 DAC, Faderport Classic, Seaboard RISE49, Eris E8, AW3418DW, MacBook Pro 13 Mid-2012 (i7, 16GB, 840 EVO 500GB, 1TB), Fireface UFX, Octamic D & II
tzzsmk is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.